Need someone to test a Xion skin-Solved!!

The Redneck did it.

By on September 3, 2015 9:20:10 AM from WinCustomize Forums WinCustomize Forums

Uvah

Join Date 05/2006
+784

Like the title says, my recent skins work, not that they don't but my latest shows no change of state when buttons are moused over nor can it move on screen. I know my skins are correct, I've gone over them time and again. Now the only thing I can think of is the program itself. Is it buggy? Any help will be greatly appreciated.

11 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
September 3, 2015 7:27:08 PM from WinCustomize Forums WinCustomize Forums

Drop it in Dropbox, Ross. I'll have a look.

 

Reason for Karma (Optional)
Successfully updated karma reason!
September 4, 2015 5:34:02 AM from WinCustomize Forums WinCustomize Forums

Sent it to dropbox but I forgot to add......the buttons I manged to fix by rebuilding them but moving it on screen is still a problem. See if there's anything else buggy about it. Some act kinda weird.

Reason for Karma (Optional)
Successfully updated karma reason!
September 4, 2015 1:04:58 PM from WinCustomize Forums WinCustomize Forums

I can't move it either, Ross. Can't figure out why.

What version of Xion are you using?

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
September 5, 2015 6:45:39 AM from WinCustomize Forums WinCustomize Forums

Version 1.5.0.155

I tried uninstalling then using Ccleaner and reinstalling. No help there. What's really weird is that all my previous skins plus ones I've downloaded can move. I think its this version of Xion.

Or it may not be. I downloaded two skins after the date I installed Xion plus one before. All three can move. It has to be something I'm doing wrong yet I can't figure out what that is. I've compared my skins to others and there's no difference.

Reason for Karma (Optional)
Successfully updated karma reason!
September 8, 2015 4:54:21 PM from WinCustomize Forums WinCustomize Forums

Ross, be sure to let us know if you find the solution. It's been a while since I made a Xion skin. How do you get it into it's .xsf format?

I know you can open a Xion skin while it's still a PSD file. If you use Photoshop. It will open with Xion.

Reason for Karma (Optional)
Successfully updated karma reason!
September 9, 2015 6:38:54 AM from WinCustomize Forums WinCustomize Forums

First zip the psd. Example: If its Xion.psd make the zip Xion.zip. Right click on the zip package and change the file extension to .xsf then click on it and it will install the skin. As for the solution......the problem started with the first skin I made with this build (version 1.155). That was Kopper. All the ones I made previous to that can move. The last one being Lyra. I've dl'd other skins, recent ones and they move. I'm assuming they're being made with the same version of Xion. I haven't received a reply yet from Cliff Crawley, admin @ Xion, And still can't log in to the site. Hopefully soon. BTW: I dl'd a fresh copy of the player. Uninstalled the old one, used CCleaner and rebooted. Then installed the fresh copy, no change. I have a few skins ready to go. Just waiting on a fix.  

Reason for Karma (Optional)
Successfully updated karma reason!
September 9, 2015 12:54:43 PM from WinCustomize Forums WinCustomize Forums

Ok, Ross. I do not know what skinning Xion is these days, it's been a while. But I changed the xsf to a zip, extracted the psd, opened it in Photoshop, and deleted the background layer and the snaprectangle layer, and it moves fine now. I saved the psd and then just dragged it into a running Xion skin, and it switched to yours and all is well. I don't know if the layers I deleted are needed, but it appears to work fine.

 

I have no idea what the snaprectangle layer was, but it was unchecked in PS anyway, so it wasn't being used. The huge black background is also unnecessary.

 

Try what I did, it'll fix it.

Reason for Karma (Optional)
Successfully updated karma reason!
September 9, 2015 1:03:18 PM from WinCustomize Forums WinCustomize Forums

I repackaged it as an xsf and it still works.

 

Please send check to bux4jim@ redneck.net   

Reason for Karma (Optional)
Successfully updated karma reason!
September 9, 2015 3:11:41 PM from WinCustomize Forums WinCustomize Forums

Quoting RedneckDude,

I repackaged it as an xsf and it still works.

 

Please send check to bux4jim@ redneck.net   
lol

Reason for Karma (Optional)
Successfully updated karma reason!
September 9, 2015 3:55:36 PM from WinCustomize Forums WinCustomize Forums

Just one word....................................................................................................................The Redneck done it again!!!!!!

 

Okay...okay...more than one word. It worked...so far.

Reason for Karma (Optional)
Successfully updated karma reason!
September 9, 2015 5:29:06 PM from WinCustomize Forums WinCustomize Forums

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #101114  walnut1   Server Load Time: 00:00:00.0000250   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2016 Stardock Corporation. All Rights Reserved.