Need help! Xion not as easy as I thought.

somethings work, others not....

By on July 16, 2014 3:57:28 PM from WinCustomize Forums WinCustomize Forums

Uvah

Join Date 05/2006
+737

I'm doing a Xion to match LightStar's Dark Dreams WB. I can load the image but I'm getting white buttons instead of the normal color, white patches where the button backs are and well you look at the screenshot. Anyone know what I done wrong?

 

23 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
July 16, 2014 3:58:24 PM from WinCustomize Forums WinCustomize Forums

Okay...so the white patches are gone. Its large because I'm just testing it.

Reason for Karma (Optional)
Successfully updated karma reason!
July 16, 2014 5:29:02 PM from WinCustomize Forums WinCustomize Forums

Does that mean u got it or do you still have questions?

Reason for Karma (Optional)
Successfully updated karma reason!
July 16, 2014 5:37:44 PM from WinCustomize Forums WinCustomize Forums

Uh...duh. Its not working correctly. And no...I don't got it. Lol

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
July 17, 2014 1:53:06 AM from WinCustomize Forums WinCustomize Forums

Well Ross, you are a smart man and I know that there are better and more experienced xion skinners here, but as of late, I am doing pretty well with my next xion and may be able to assist if you like.

I await the forums to see, luck either way, and yes, very confusing, and wait til you do a playlist,lol.

God forbid you want it resizable, could drive ya nuts bud!

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 4:12:10 AM from WinCustomize Forums WinCustomize Forums

I'm already nuts Brian. Thing is Xion seems to be pretty straight forward. Getting a handle on the layer naming isn't that hard but getting certain functions to work, that's the confusing part. I have the equalizer button made, all three layers and I thought I had named them correctly but when I mouse over it the mouse over doesn't show and it doesn't bring up the equalizer. Others just come up white and if you looked at the screenshot you'll notice three black dots on the right, activate equalizer reset and compressor, none work as they should nor do they show up. Tool tips show on most but not all and calling up the album art doesn't work. Hope someone sees this. I'd hate to disappoint folks.

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 4:46:50 AM from WinCustomize Forums WinCustomize Forums

Ross, I can't really see the problem on the SS, but, most problems with buttons (and other things) not displaying properly is due to Layer styles. When you have applied a layer style to a button, you then have to flatten that layer so that the effect is hardcoded (so to speak). Xion will not display a button properly if the layer style is still editable.

Not sure if this is your problem, but if you want to email the psd to me I'll be happy to look at it and see if I can spot anything. Haven't made a Xion skin for AGES, but I still know a thing or two.

boxxi@boxxi.co.uk

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 4:50:14 AM from WinCustomize Forums WinCustomize Forums

Sounds good boxxi. I'll get it right to you.

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 4:52:52 AM from WinCustomize Forums WinCustomize Forums

OK, no worries.

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 5:18:26 AM from WinCustomize Forums WinCustomize Forums

Hmmmm....... I took a look Ross, but your skin uses lots of those nested layers, and I never really understood all that! LOL. However, I can see that many of your layers still have "FX" next to them, meaning the layer style is still editable, and in my experience Xion will not display layers properly if the style is still editable.

If this is the case, then you have a very long day ahead of you flattening all those layer styles, and the only way I know to do that is to create a new blank layer above the one you need to flatten, and then merge those two layers together. Unfortunately, this takes away the layer name and you have to type it out again!! Total pain in the ass, right? 

I could be wrong Ross, so please ask someone else before you go ahead and edit the layers further.

Sorry I can't help any further...... I haven't skinned for a long time now, and most of the stuff has gone from my old brain!

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 7:11:22 AM from WinCustomize Forums WinCustomize Forums

Quoting BoXXi,

I could be wrong Ross, so please ask someone else before you go ahead and edit the layers further.
Boxxi Is basically Right in all he's saying, but For one create a new layer UNDERneath the "Fx layer" & Merge the Fx layer Down to the blank layer, alternatively you can Right click the Fx layer and "Rasterize layer" this might not work on early versions of Photoshop though.

Just make sure that you have No layers with Fx beside them and all should be fine.

-Xion showing graphics as "Plain color" or other is always due to the Fx problem or that you have entered the "name" wrong in someway.

Never use Caps etc & Mouse over should be Above normal layer, "Pressed / down" should be below etc.

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 8:30:29 AM from WinCustomize Forums WinCustomize Forums

I did all that then resized the image. Big mistake! Resized too small and the text blurred to unreadable. Back to the drawing board. It may take awhile but I'll get it. In the meantime anyone else with experience with Xion feel free to add your two cents. My next question is how to get the equalizer and album art to show. When I click on the eq button it just loads a different skin. This is the text that goes into the layer properties.

loadinterface_normal(equalizer) tt(Load Equalizer)....I copied this from another skin called Blue Earth. It calls up the equalizer on that one but not on the one I made.

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 8:32:46 AM from WinCustomize Forums WinCustomize Forums

Quoting Uvah,

I did all that then resized the image. Big mistake! Resized too small and the text blurred to unreadable. Back to the drawing board. It may take awhile but I'll get it. In the meantime anyone else with experience with Xion feel free to add your two cents. My next question is how to get the equalizer and album art to show. When I click on the eq button it just loads a different skin. This is the text that goes into the layer properties.

loadinterface_normal(equalizer) tt(Load Equalizer)....I copied this from another skin called Blue Earth. It calls up the equalizer on that one but not on the one I made.

Oh...and boxxi...if you could. Would you send the copy of the psd back. I kinda messed up the other one. space_silverblue@yahoo.com

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 9:08:57 AM from WinCustomize Forums WinCustomize Forums

Quoting Uvah,

Resized too small and the text blurred to unreadable.
Never Rasterize text until it's time for final save, also there are different display settings up in the tabs header for text sharpness / display.

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 9:16:27 AM from WinCustomize Forums WinCustomize Forums

Email sent Ross......

 

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 9:26:51 AM from WinCustomize Forums WinCustomize Forums

http://forums.wincustomize.com/401477/page/1/#2836997

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 11:13:59 AM from WinCustomize Forums WinCustomize Forums

That looks good boxxi.

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 1:40:46 PM from WinCustomize Forums WinCustomize Forums

You're welcome 

Reason for Karma (Optional)
Successfully updated karma reason!
July 17, 2014 4:02:05 PM from WinCustomize Forums WinCustomize Forums

Quoting neone6,

You're welcome 

Tanx

Reason for Karma (Optional)
Successfully updated karma reason!
July 18, 2014 3:52:44 AM from WinCustomize Forums WinCustomize Forums

That can't be correct on the simplified layer topic, I have skins that work just fine as groups, not rasterized, or, simplified.I b confused now, quit it. Someone else got an opinion,lol.

Reason for Karma (Optional)
Successfully updated karma reason!
July 18, 2014 3:58:34 AM from WinCustomize Forums WinCustomize Forums

Quoting Uvah,

I did all that then resized the image. Big mistake! Resized too small and the text blurred to unreadable. Back to the drawing board. It may take awhile but I'll get it. In the meantime anyone else with experience with Xion feel free to add your two cents. My next question is how to get the equalizer and album art to show. When I click on the eq button it just loads a different skin. This is the text that goes into the layer properties.

loadinterface_normal(equalizer) tt(Load Equalizer)....I copied this from another skin called Blue Earth. It calls up the equalizer on that one but not on the one I made.

 

faa(x) - Font AntiAliasing. 0 = Windows Default, 1 = AntiAliased, 2 = Non AntiAliased, 3 = ClearType (default is 0) (version: 1.0.82), any help in setting fonts ? You probably got it under control, but have it anyhow.

 

I also have several pages of keywords and such if anyone has had trouble finding help pages,b glad to share.

Reason for Karma (Optional)
Successfully updated karma reason!
July 18, 2014 4:05:46 AM from WinCustomize Forums WinCustomize Forums

Quoting doortech1,

That can't be correct on the simplified layer topic
If you have,for example say a layer with "Outer Glow" Fx effect it Will Not show when loading the file in Xion -Period 

Reason for Karma (Optional)
Successfully updated karma reason!
July 18, 2014 11:22:10 AM from WinCustomize Forums WinCustomize Forums

This makes me more confused a layer with a drop shadow and it shows fine, although, I did notice it is just an (f) layer, made also in my old Adobe Elements, which is not as complex as PS is now, maybe allowing it to work?

 

I am asking, I have only made one xion, and working on this one, so I like to get free info!

Reason for Karma (Optional)
Successfully updated karma reason!
July 18, 2014 11:29:19 AM from WinCustomize Forums WinCustomize Forums

Quoting neone6,


Quoting doortech1,

That can't be correct on the simplified layer topic

If you have,for example say a layer with "Outer Glow" Fx effect it Will Not show when loading the file in Xion -Period 

Thanks again Andy. I was thinking about an outer glow for an animation on another skin for Xion.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000375   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.