Broken Alpha Channel

By on May 31, 2014 10:48:33 AM from WinCustomize Forums WinCustomize Forums

Red_wulf

Join Date 03/2003
0

I don't know why this is happening but i spent a long time trying to find a fix or a topic of someone addressing this problem.

The window "alpha" is weirdly black like it doesn't initialize the alpha channel, it turns solid if i change the skin color.

 

i took a screen-shot of a window and the preview of how it should look:

 

Any hints would be appreciated.

 

5 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
May 31, 2014 3:41:56 PM from WinCustomize Forums WinCustomize Forums

Can you run Aero?

Reason for Karma (Optional)
Successfully updated karma reason!
June 1, 2014 5:59:02 AM from WinCustomize Forums WinCustomize Forums

yes, that has no problem.

Reason for Karma (Optional)
Successfully updated karma reason!
June 1, 2014 6:41:58 AM from WinCustomize Forums WinCustomize Forums

Copy and paste your WB about info here. Maybe that will reveal something. Mine looks like this:

Windows 7 Home Premium (7601.win7sp1_gdr.140303-2144)
WindowBlinds 8.04 (025 - Windows 7 Edition) - 64 bit OS

    Wblind.dll         2014/04/22 20:21:ll
    Wblind64.dll         2014/04/22 20:21:49
    Wbsrv.dll         2013/06/18 15:44:40
    WB8Config.exe         2014/05/14 14:23:17
    Wbload.dll              2014/01/16 16:15:08
    Screen.exe         2013/06/06 15:52:23

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
June 2, 2014 7:59:24 AM from WinCustomize Forums WinCustomize Forums

Windows 7 Professional (7601.win7sp1_gdr.140303-2144)
WindowBlinds 8.05 (027 - Windows 7 Edition) - 64 bit OS

    Wblind.dll         2014/05/14 14:23:ll
    Wblind64.dll         2014/05/14 14:23:49
    Wbsrv.dll         2013/06/18 15:44:40
    WB8Config.exe         2014/05/14 14:23:17
    Wbload.dll              2014/05/05 22:34:43
    Screen.exe         2013/06/06 15:52:23

p.s. it worked fine the first week i used this skin.

 

Edit:

It could be something to do with Desktop Window Manager,

Depth of color (32 bit) or Graphics Card, I mean, I know it could be anything,

and we might not be able to figure out how to fix this, but i though I'd check here.

Reason for Karma (Optional)
Successfully updated karma reason!
August 3, 2014 11:50:18 AM from WinCustomize Forums WinCustomize Forums

How did you assign the Alpha channel. within the picture file itself using ARGB, or through the theme configuration options within WindowBlinds?

 

If you did it through the picture file, I'm not sure what's causing the error, however I've discovered the same problem while skinning start 8 with custom Alpha values when editing it in SkinStudio.  This leads me to believe there's non-compatibility with Win 8.1 on this select process.

 

 Use the Background - Explorer Background option within WB, and adjust the Active/Inactive  opacity levels

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000297   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.