Google Chrome border messed up

By on March 24, 2014 10:04:54 AM from Stardock Forums Stardock Forums

michaelpat87

Join Date 09/2012
0

Hello All

I was wondering if anyone has run into this problem with Google Chrome. I am using the latest version of WindowBlinds. I am using Windows 7 with the lastest updates and the most current version of Google Chrome. The border around Google Chrome is messed up, the minimize, maximize and close buttons are missing and everything on the border is missing. All the other applications are fine, just Google Chrome. I tried to manually disable the skin for the specifically Chrome and other features but no luck. Has anyone else run into the same problem or found fixes? 

 

 

17 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
March 24, 2014 11:54:00 AM from WinCustomize Forums WinCustomize Forums

If I minimize chrome while it's open and go to the taskbar and open it again my entire top is Black  I run the cursor over the top and can get everything back again.

It was said WB fixed this problem with the latest version 8.3 but that is what I'm using and still have the same problem. I just learned to live with it because I prefer using Chrome.

Reason for Karma (Optional)
Successfully updated karma reason!
March 24, 2014 12:19:32 PM from WinCustomize Forums WinCustomize Forums

I had a similar problem but it vanished when I changed the WB skin. Which skin are you using?

Reason for Karma (Optional)
Successfully updated karma reason!
March 24, 2014 1:07:40 PM from Stardock Forums Stardock Forums

I am using the Metro skin, tried other skins but same result

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
March 25, 2014 8:38:13 AM from Stardock Forums Stardock Forums

Have you made sure all browser windows are closed before applying the skin? Try that and if not, uninstall and install the latest build from your products page.

Reason for Karma (Optional)
Successfully updated karma reason!
March 28, 2014 6:12:24 PM from Stardock Forums Stardock Forums

same here, tried with various skins, per application settings also change nothing. seems to be some chromium based problem as the browser i use is actually not chrome but opera next. today i got an update and since then i can't get the title bar to look as everything else, no matter what i do. is this a reproducable error or just a glitch in my (our) system?

win7 64bit and i'm also running rainmeter, in case that info helps.

Can we expect a fix for this in the foreseeable future?

Reason for Karma (Optional)
Successfully updated karma reason!
March 28, 2014 6:18:42 PM from Stardock Forums Stardock Forums

I go the problem fixed. What I did is went into the per application settings and selected the chrome.exe and clicked the only skin this applications titlebar check box. Hit Ok, restart Google Chrome fully including any background apps. Hope it works for you

Reason for Karma (Optional)
Successfully updated karma reason!
March 28, 2014 6:37:32 PM from Stardock Forums Stardock Forums

no, sadly didn't work for me. thx anyway for the tip

Reason for Karma (Optional)
Successfully updated karma reason!
March 28, 2014 7:31:22 PM from WinCustomize Forums WinCustomize Forums

Quoting The_Gear,

Have you made sure all browser windows are closed before applying the skin? Try that and if not, uninstall and install the latest build from your products page.

I also have done that. 

If you use the Chrome default skin there is no problem. The only thing WB skins in Chrome is the very top and buttons. No big deal to just us the default skin.

Reason for Karma (Optional)
Successfully updated karma reason!
March 30, 2014 1:05:36 AM from Stardock Forums Stardock Forums

interestingly, google chrome itself has no problem on my system, it's just opera that shows this behavior.

And before you ask: yes, i did all the things you mentioned in reply #4, including re-installing the complete thing. no luck  [e digicons]:'([/e]

Reason for Karma (Optional)
Successfully updated karma reason!
March 31, 2014 4:49:43 AM from WinCustomize Forums WinCustomize Forums

The newest Opera incorporated the same engine with Chrome,it's no surprise that Windowblinds is not play nice with them.  

 

Reason for Karma (Optional)
Successfully updated karma reason!
March 31, 2014 8:37:06 AM from Stardock Forums Stardock Forums

If anyone in this thread is still having issues, please contact us here to create a ticket so we can further assist you.

Reason for Karma (Optional)
Successfully updated karma reason!
June 14, 2014 9:47:56 PM from WinCustomize Forums WinCustomize Forums

I just posted a similar problem in another thread before finding this one.  I'm having the same problem.

 

A screen shot of the issue.

Thanks,

Todd

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 15, 2014 12:45:32 AM from WinCustomize Forums WinCustomize Forums

Apparently you tend to skin these browsers with internal themes which sometimes impaired WB rendering engine if it's not the case. 

Reason for Karma (Optional)
Successfully updated karma reason!
June 19, 2014 8:12:31 PM from Stardock Forums Stardock Forums

Got the same Error with my Opera 24 Browser. At right corne I can look to my desktop screens seeing no buttons at all. On IE all fine, but not using anymore IE so I hope it will work soon with all Opera Versions.

Reason for Karma (Optional)
Successfully updated karma reason!
June 19, 2014 8:19:03 PM from WinCustomize Forums WinCustomize Forums

I submitted a ticket to support.  With a lot of great help we were able to troubleshoot the problem and correct it with a few apps that were sent my way.

Reason for Karma (Optional)
Successfully updated karma reason!
June 19, 2014 8:24:11 PM from WinCustomize Forums WinCustomize Forums

windowblinds always worked fine with google chrome, up until about a month ago, and this issue started happening to me to and i cant fix it for the life of me, its not that big of a deal.... but it is very annoying, when i have a nice skin i payed for applied i would like it to apply on the web browser boarders also..... wich it always did and ive been using windowblinds for years never had this issue..... so i dunno whats up with that hehe, like i said not that big of a deal, but just very annoying and makes the browser look very ugly.... LOL

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2014 10:19:00 AM from Stardock Forums Stardock Forums

I had this problem then I found out that chrome still runs even if you close the browser because it can be set to run in the background. it should show a chrome icon in the task tray on the right next to the clock. shut that down and start chrome and problem should be fix. 

also make sure its not running by going to task manager. and see if chrome is running. and kill the process.

 

 

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000500   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.