Firefox and Skinning

By on September 6, 2013 1:49:20 PM from Stardock Forums Stardock Forums

Sean39

Join Date 01/2013
0

-Win 8 Pro x64

-Firefox 23.0

-Object Desktop

 

For some reason WindowBlinds8 doesn't seem to still be unable to skin Firefox correctly.

If I skin it without any other settings, then when I have Firefox maximized the Min, Max, and Close buttons don't have their highlight effect that it normally would have, but having the window not maximized shows the correct skin (Win8 Metro in this case) just fine.

Putting an exception for Firefox to not get skinned fixes it for having it maximized, but the normal taskbar then isn't skinned at all (not even the default Windows taskbar is there, just solid black).

I thought this would've been fixed already, but it seems that it isn't.

 

 

I also want to know how to change the sickly green color that comes with the Win8 Metro skin, as I have tried changing the skin's color settings (in Skin Studio), and made sure there were no green colors anywhere in the coloring section, but it still shows up, and it just looks bad.

 

It is only green when I highlight selected items, any selected item in the explorer menus and pop up windows, and I really would like to change this.

 

Here are some screens:

 

Desktop

Explorer

Pop Up Menu

 

0 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000047   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.