WindowBlinds startup problem

By on September 2, 2013 12:54:53 AM from WinCustomize Forums WinCustomize Forums

darshan2120

Join Date 03/2006
0

Hi guys, 

I have installed WindowBlinds 7 on my laptop running Windows 7. My problem is that when I start my laptop, WindowBlinds disables Aero although it applies the skin I had chosen earlier. Therefore I have to reapply the skin which enables the Aero automatically. Well, I don't have any problem in reapplying the skin but disabling the Aero leads to another issue. I have got Fences installed too which doesn't work without Aero. So on bootup, when the Aero gets disabled, all the icons in different Fences get places on the desktop and I have to put them to their respective Fences after enabling Aero. I have tried this on different systems but the same issue happens everywhere.

 Is there any solution to this? Any help would be appreciated.

 

8 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
September 2, 2013 10:02:54 AM from WinCustomize Forums WinCustomize Forums

This sounds more like it is being caused by a power saving setting on your laptop. Does it do this when the laptop is plugged in also, or only when on battery power?

Reason for Karma (Optional)
Successfully updated karma reason!
September 2, 2013 10:28:47 AM from WinCustomize Forums WinCustomize Forums

Another thought...if you have many apps opening at once, your RAM might get saturated and DWM might be suspended as a result.

In your Services>local (just type services in the Start menu search box), make sure DWM is set to Automatic, and take a look at how many apps are opening at boot and what your priorities might be.

Reason for Karma (Optional)
Successfully updated karma reason!
September 2, 2013 11:25:30 AM from WinCustomize Forums WinCustomize Forums

I have tried this on different systems but the same issue happens everywhere.

 

I know I'm not a lot of help, but I would be looking at something common to all the other systems you have tried it on, with same results.

 

Probably a conflict with some other part of the setup that is common to all the tested systems.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
November 25, 2013 10:50:36 AM from WinCustomize Forums WinCustomize Forums

I have this happen to me too if I have other products installed like FX and Deskcapes8.  Somehow there is a conflict and it's not that the programs do not start they disable the windows manger or DWM and 3D and some graphics stuff won't run.  In order to use  WB8, FX5 and DeskScapes8 at the same time it will crash the windows manager  (DWM) or whatever it's called.

Now you can run DeskScapes8 or WB8 and click apply style or background and it will restart the windows manager and everything will work correctly together but you have to do it every time the computer reboots or starts up.  Or you just set WB8 to the default windows aero theme and stick with it. Personally I have been a customer here for many many years and am tired of having to jump through hoops every time I start my computer to make it look right using Stardock software so I leave the windows aero theme and don't worry about it.

I have tried new themes old themes, very minimal themes it does not matter, as long as you use all 3 programs it will not start correctly.

 

This is not a memory issue, I use a I7 4770k on a gigabyte sniper mb with 16 gig of ram, 2 GTX 770 in SLI all drivers up to day all water cooled. It is definitely a conflict in the way the 3 progams start or try to start at the same time, if you go into services and try to delay stat WB it will not let  you. Using delayed start type stuff may fix this, I will try this later with task scheduler I just don't have a lot of time to mess with this this week.

 

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 25, 2013 11:14:58 AM from WinCustomize Forums WinCustomize Forums

( did you run the windows7 experience index )-?
Unload windowblinds by selecting the standart skin 
Open
start/control panel/system and security /System 
there should be blue text to run windows experience index...
run it then reboot.
Launch Windowblinds and see if this has helped 

Quoting TeeggerToo,
I7 4770k on a gigabyte sniper mb with 16 gig of ram, 2 GTX 770 in SLI

nice! what PSU do you use
And why 2x770SLI you planning on playing in 4k ? 

Reason for Karma (Optional)
Successfully updated karma reason!
November 27, 2013 11:07:14 PM from WinCustomize Forums WinCustomize Forums

I have a Windows Experience Index of 7.8 but I am not sure what this has to do with it.

 

When I have a WB theme loaded it appears to load correctly then when it seems to be DeskScapes turn to load it doesn't and the DWM quits.  Applying a DeskScape or WB skin it will say DWM is not running and asks if I want to correct this , it does and all is good after this. I wonder if things could be happening too fast on the system startup.

 

If I have time and find or figure anything out I will repost here.

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 28, 2013 12:45:52 AM from WinCustomize Forums WinCustomize Forums

Do you have the deskscapes files stored on the boot drive ( or are they stored on an external drive)?

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 30, 2013 11:41:26 AM from WinCustomize Forums WinCustomize Forums

Not the boot drive but not external either.

 

My boot or system drive is an ICZ Vertex4 SSD and my programs drive, where I install all my software and keep my user files and folders, is 2 WD Velociraptors in Raid 0.  Do you think this can be the reason? 

I will have time during the week I can uninstall all my Object Desktop stuff and re-install on the main system drive SSD. It maybe worth a try. I will let you know here.

 

 

P.S.: This is what I like to see on forums, trying to find a solution instead of just beating someone or some company up, if we didn't want this software to work properly we would never have bought in the first place 

 

 I have a Corsair 1200 ATX gold PS and 2 770 in SLI because I can, I love the extra video ram the Classified has, oh not 4k, but I do have 2 27' Dell 2560x1440 Ultra monitors, it's simply beautiful to play games at this resolution with ultra high graphics

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000734   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.