Explorer background color

By on August 19, 2013 8:48:47 AM from Stardock Forums Stardock Forums

DaveBax

Join Date 10/2007
+473

Every Windowblind I open has the same Explorer background color. This just started last night. What I did was mess around with the Color section in
the latest version of windowblinds. I was trying other colors and at no time did I ever actually apply the change as I only looked at the screen shot view.
It's set to None and the sliders are either off or set to the left as it was before I tried other colors.

I switch my OS to Win8 where I didn't mess with windowblinds and all the windowblind skins work fine with the explorer background color. It's the
color it's supposed to be.

The color in the screen shot is the color all the WB's are. Doesn't matter if it's one I made or one someone else made.

Windows 7 Professional (7601.win7sp1_gdr.130708-1532)
WindowBlinds 8.01 (019 - Windows 7 Edition) - 64 bit OS

Wblind.dll 2013/07/18 13:09:ll
Wblind64.dll 2013/07/18 13:09:41
Wbsrv.dll 2013/06/18 09:44:40
WB8Config.exe 2013/07/18 10:07:29
Wbload.dll 2013/06/17 10:03:35
Screen.exe 2013/06/06 09:52:23

http://img163.imageshack.us/img163/1866/8mvq.jpg

3 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
August 19, 2013 2:35:02 PM from WinCustomize Forums WinCustomize Forums

I deleted Windowblinds and installed it again. The explorer background color seems to be fine now with all skins. I didn't write solved above because I'm still hoping that I receive a reply as to why it happened. Now I afraid to even change a color setting as I don't want the problem again.

Reason for Karma (Optional)
Successfully updated karma reason!
August 19, 2013 3:30:05 PM from Stardock Forums Stardock Forums

I suspect you altered the Explorer Backgrounds settings.

Reason for Karma (Optional)
Successfully updated karma reason!
August 19, 2013 4:09:48 PM from WinCustomize Forums WinCustomize Forums

Quoting Neil Banfield,

I suspect you altered the Explorer Backgrounds settings.

 

Ok Neil. Except all I did was try different color settings and again only used the preview to view. I did look at the backgrounds but don't remember doing anything.

If I did do something what might I have changed?

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000140   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.