WindowBlinds8 & Photoshop [BUG]

Bug

By on June 22, 2013 12:03:44 PM from Stardock Forums Stardock Forums

astrakan7

Join Date 06/2013
0

Hello,

I have an anoying bug:

1- If I run photoshop using skin on it: I have an horizontal offset (to the left) when using the color selector (for example). So I tried over skins and the conclusion is that the amount of the offset is related to the width of the perpixel side frame.

2- Then, I tried excluding photoshop skining in WB8 options, And in this case I have not the offset problem BUT I have no image displayed !! (my image only appears in the navigation preview area (at top right)).

Anyone else confirm that ?

 

regards.

36 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
June 22, 2013 12:09:50 PM from Stardock Forums Stardock Forums

Which version of Photoshop are you using and which OS?

Reason for Karma (Optional)
Successfully updated karma reason!
June 22, 2013 12:28:20 PM from Stardock Forums Stardock Forums

PS CS6

Win7 x64

Reason for Karma (Optional)
Successfully updated karma reason!
June 22, 2013 12:37:16 PM from Stardock Forums Stardock Forums

In the case of excluding PS from skining (no image display): after a minimize/restore window, the background of the main photoshop area is 100% transparent, I can see my wallpaper

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
June 22, 2013 12:55:06 PM from Stardock Forums Stardock Forums

Some images:

Transparency of CS after a minimize/restore: https://dl.dropboxusercontent.com/u/32890756/transparent%20pscs6.jpg

 

Offset: https://dl.dropboxusercontent.com/u/32890756/offset.jpg

I had do make a photo, with a screenshot the mouse position does not appears (only the selected color appears).

Note that there is a vertical offset too. Weird, no ?

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 22, 2013 5:18:31 PM from Stardock Forums Stardock Forums

One more test: applying Windows Aero theme from WB8 UI, there is no offset and background problem ...

Reason for Karma (Optional)
Successfully updated karma reason!
June 23, 2013 5:20:08 AM from WinCustomize Forums WinCustomize Forums

I'm getting a similar issue with PS CS3. I cannot select colors on the far right of the color palette. That moves the vertical slider and makes it impossible to select f.ex. deep red (slider then moves down to blue).

 

Even worse, I am unable to change anchor points when resizing the canvas. With WB applied the arrows are not selectable!

 

Windows 7 Home Premium (7601.win7sp1_gdr.130318-1533)
WindowBlinds 8.0 (017 - Windows 7 Edition) - 64 bit OS

    Wblind.dll         2013/06/18 16:17:ll
    Wblind64.dll         2013/06/18 16:17:39
    Wbsrv.dll         2013/06/18 15:44:40
    WB8Config.exe         2013/06/18 15:44:29
    Wbload.dll              2013/06/17 16:03:35
    Screen.exe         2013/06/06 15:52:23

 

Quoting ,

1- If I run photoshop using skin on it: I have an horizontal offset (to the left) when using the color selector (for example). So I tried over skins and the conclusion is that the amount of the offset is related to the width of the perpixel side frame.

That is confirmed. I applied this skin LINK which has a 1 px border on the sides......there is no offset on the color selector and my prob with the anchor points is also gone

Reason for Karma (Optional)
Successfully updated karma reason!
June 23, 2013 7:56:07 AM from Stardock Forums Stardock Forums

If you move the window slightly does it then fix itself?

Reason for Karma (Optional)
Successfully updated karma reason!
June 23, 2013 8:11:07 AM from WinCustomize Forums WinCustomize Forums

Quoting Neil Banfield,
If you move the window slightly does it then fix itself?

Why yes it does!

How odd!

Reason for Karma (Optional)
Successfully updated karma reason!
June 23, 2013 8:12:21 AM from WinCustomize Forums WinCustomize Forums

Both the anchor point and color selector issue fix themselves if you move it from the position that it opens in.

Reason for Karma (Optional)
Successfully updated karma reason!
June 23, 2013 8:55:47 AM from Stardock Forums Stardock Forums

Quoting 2of3,

Both the anchor point and color selector issue fix themselves if you move it from the position that it opens in.

 

confirmed on CS6 too !

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2013 5:02:19 AM from Stardock Forums Stardock Forums

Me too! 

CS6 13.0.1 64bit Win8 64 ATI/AMD HD 5700 card latest Catalyst etc

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2013 8:12:13 AM from Stardock Forums Stardock Forums

I was having trouble with PS6 last night running WB8 on Windows 8 Enterprise X64. I saw no image in the main window, and radio buttons were unclickable. Telling WB to ignore PS didn't help.

Fixed it by turning off hardware acceleration in PS.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2013 9:31:47 AM from WinCustomize Forums WinCustomize Forums

Hmm... Moving the window "Fixes" it, but it´s Really annoying when working as much as I do

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2013 10:02:37 AM from Stardock Forums Stardock Forums

Quoting neone6,

Hmm... Moving the window "Fixes" it, but it´s Really annoying when working as much as I do

 

Yes, a real fix is urgent Stardock !

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 8:19:05 AM from Stardock Forums Stardock Forums

@Stardock:

This bug is in the pipe for next release ? Soon ?

 

Thanks.

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 8:59:34 AM from WinCustomize Forums WinCustomize Forums

I have a more serious problem using PS now. I held back from upgrading wb7 and sks8. Realized I needed to test my skin on windows 8. So I installed wb8 and sks 8 on my win8. Now I want to make a couple graphic changes so I open PS. Went to make a style adjustment and couldn't as nothing would happen when i clicked on anything, Gradient. Bevel. Inner shadow, nothing.

Now I thought it must be a PS bug with windows 8. So booted into win7 and made my graphic changes. On my win7 partition I was using wb7 and sks7. Now I though I need to make the windowblind it sks8 and see it on wb8 so I can make sure it's fine. Uninstalled wb7 and sks7 and installed N wb8 and sks8 in that order using the latest versions. 

checked my windowblind now using wb8 and all was good. Opened it in sks8 to check it one more time and decided I needed to make another graphic change. Now I open it in PS and have the exact same problem as above. Have this problem using PS 5 or PS6. 

After doing and trying many things I found one thing that lets me work with PS. If I change the skin to Windows Aero I can do anything I like in PS. It doesn't matter if I have one of my WB applied or someone else s PS style section will now work. Apply windows aero and all is well again.

I haven't seen this PS problem listed so i'm hoping someone else may have had the problem and figured out how to correct it. Running Windows 7 and 8 - 64 bit.

 

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 9:27:40 AM from WinCustomize Forums WinCustomize Forums

Problem exists for me as well in CS6. 

Removed it from WB completely in the per app settings...appears to be working.

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 9:35:36 AM from WinCustomize Forums WinCustomize Forums

Quoting DrJBHL,

Problem exists for me as well in CS6. 

Removed it from WB completely in the per app settings...appears to be working.

Thank you very much doc. feels good to not be the one that thinks I may be doing something wrong.

Let me go find the info on how to remove it completely from WB as you did.

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 9:41:40 AM from WinCustomize Forums WinCustomize Forums

Quoting DrJBHL,
Removed it from WB completely in the per app settings

Doc, do I just check "Total Exclusion"? There are a lot of things can be checked in the "per app" Setting.

Sorry for having to ask this as I never had to exclude anything before.

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 3:32:32 PM from Stardock Forums Stardock Forums

If it helps anyone I think I have found a temporary fix

 

Since I removed the shadows (Edit titlebars and windowsframes then edit per pixel frames) this problem seems to be resolved for now

 

Also it fixed a problem I have with internet explorer not resizing from top left corner

 

 

Can anyone else test this and see if it helps them? Maybe it can point stardock in the right direction for a fix?

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 3:54:14 PM from Stardock Forums Stardock Forums

Quoting liamstears,

If it helps anyone I think I have found a temporary fix

 

Since I removed the shadows (Edit titlebars and windowsframes then edit per pixel frames) this problem seems to be resolved for now

 

Also it fixed a problem I have with internet explorer not resizing from top left corner

 

 

Can anyone else test this and see if it helps them? Maybe it can point stardock in the right direction for a fix?

 

Problem not solved for me disabling shadows in skinstudio8 ...

Offset continue the same in PS and it's boring to move PS tool windows everytime ...

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 4:26:34 PM from WinCustomize Forums WinCustomize Forums

Quoting DaveBax,


Quoting DrJBHL, reply 17Removed it from WB completely in the per app settings

Doc, do I just check "Total Exclusion"? There are a lot of things can be checked in the "per app" Setting.

Sorry for having to ask this as I never had to exclude anything before.

Yes, Dave.

Reason for Karma (Optional)
Successfully updated karma reason!
July 10, 2013 4:42:29 PM from WinCustomize Forums WinCustomize Forums

Thank you Doc.

Would be nice to know if this was going to be addressed and hopefully fixed.

Reason for Karma (Optional)
Successfully updated karma reason!
July 11, 2013 9:39:16 AM from WinCustomize Forums WinCustomize Forums

Quoting DrJBHL,

Problem exists for me as well in CS6. 

Removed it from WB completely in the per app settings...appears to be working.

Well this doesn't work for me. When I exclude it and open a psd file I see no graphics. If I move the window I see them but as soon as I move the window and let go of the mouse the psd file is blank with no graphic showing.

as I said somewhere above. If I apply the windows Aero skin I can use PS. This doesn't help very much when also using skin studio. I add the graphic to skin studio and apply to see how it looks I have to now apply windows aero again to use PS. 

The last time I saw a support reply on this thread was on June 22. Since I'm not alone with this PS situation I hope someone from support replies so O know what to do or better yet what is being done to address this as i'm so to speak really stuff in no land here. 

Sad as I have never had one complaint or problem with SD programs as some have had.

Reason for Karma (Optional)
Successfully updated karma reason!
July 11, 2013 9:43:34 AM from Stardock Forums Stardock Forums

I will upload my windows 8 skin later, someone in here can maybe compare it to the stock windows 8 skin that is preinstalled and find out how I fixed it as I no longer have the problem...

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000687   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.