Stardock Closed for the Holidays
Jan 5, 2015 8:45

Stardock's offices will be closed in observance of the holiday season from December 19th until January 5th, 2015.

During this time there will be a delay in answering support tickets, so we ask for your patience during the holiday period.  While we will keep tabs on the tickets during the break, we will respond to them as quickly as possible upon our return.  

On behalf of the Stardock staff we wish you a happy holiday season and look forward to the new year!

WindowBlinds 8.0 & Firefox 21.0

By on June 22, 2013 5:03:46 AM from Stardock Forums Stardock Forums

Lazionord

Join Date 12/2009
0

So the issue never got fixed. Still can't open Firefox when WindowsBlinds is applied.

5 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
June 22, 2013 7:01:20 AM from Stardock Forums Stardock Forums

That is not normal and FireFox is opening up fine here.

Could you post a bit more information about your setup please.

Which OS are you using, what skin are you using, what additional firefox plugins are you using?  Antivirus/antimalware?

Reason for Karma (Optional)
Successfully updated karma reason!
June 24, 2013 1:17:57 PM from Stardock Forums Stardock Forums

I've got another Firefox/Cyberfox related problem. It opens just fine, but the close, maximize and minize buttons are invisible.

 

Here is a screenshot: https://i.minus.com/jHdvVsN0HXRyG.png

This is unrelated to the skin I use.

Reason for Karma (Optional)
Successfully updated karma reason!
June 25, 2013 8:12:39 AM from Stardock Forums Stardock Forums

This is what I have been saying for the past years.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
July 5, 2013 1:30:31 PM from Stardock Forums Stardock Forums

Same problem with Firefox 22

 

Please fix this.

Reason for Karma (Optional)
Successfully updated karma reason!
November 11, 2014 9:48:15 PM from Stardock Forums Stardock Forums

There is some sort of conflict between WindowsBlinds and Firefox!

Here's my workaround I was able to figure out that allows me to use WB & FF without missing the title bar window buttons.

 

This is Firefox version 33.0 with WindowBlinds version 8.06 on Windows 8.1 Pro 64Bit

 

Instructions:

0.) If you excluded Firefox in WindowsBlinds you should remove the exclusion as your skin will work with FF.

1.) Install Firefox add-on "Classic Theme Restorer"

2.) Create a file named "CTRpreferences.txt" and paste the data below into the file and save anywhere you want.

 

CTR_Preferences__DO_NOT_EDIT__'='->booleans__':'->strings__'~'->integers
tabs:tabs_squared
tabsontop:unset
ctabwidth~210
ctabmwidth~100
closetab:closetab_default
appbutton:appbutton_v2
appbuttonc:appbuttonc_orange
alttbappb=false
appbutmhi=false
appbutbdl=false
nbiconsize:small
smallnavbut=false
hidenavbar=false
backforward=false
wincontrols=false
starinurl=false
statusbar=true
hideurelstop=false
combrelstop=false
panelmenucol=false
verifiedcolors=false
findbar:findbar_default
nav_txt_ico:icons
ctab1:#00FF00
ctab2:#007700
ctabhov1:#FFFFBB
ctabhov2:#FFFF00
ctabact1:#FF8800
ctabact2:#FF0000
ctabpen1:#00FF00
ctabpen2:#007700
ctabunr1:#00FF00
ctabunr2:#007700
cntab1:#00FF00
cntab2:#007700
cntabhov1:#FFFFBB
cntabhov2:#FFFF00
ctabt:#000000
ctabhovt:#000000
ctabactt:#000000
ctabpent:#000000
ctabunrt:#000000
ctabtsh:#FFFFFF
ctabhovtsh:#FFFFFF
ctabacttsh:#FFFFFF
ctabpentsh:#FFFFFF
ctabunrtsh:#FFFFFF
tabcolor_def=false
tabtextc_def=false
tabtextsh_def=false
tabcolor_act=false
tabtextc_act=false
tabtextsh_act=false
tabcolor_hov=false
tabtextc_hov=false
tabtextsh_hov=false
tabcolor_pen=false
tabtextc_pen=false
tabtextsh_pen=false
tabcolor_unr=false
tabtextc_unr=false
tabtextsh_unr=false
ntabcolor_def=false
ntabcolor_hov=false
tabfbold_def=false
tabfbold_act=false
tabfbold_pen=false
tabfbold_unr=false
tabfbold_hov=false
tabfita_def=false
tabfita_act=false
tabfita_pen=false
tabfita_unr=false
tabfita_hov=false
highaddonsbar=false
hightabpososx=false
altmenubar=false
altmenubarpos=false
altmenubarpos2=true
menubarnofog=false
noaddonbarbg=false
notabfog=false
notabbg=false
nobookbarbg=false
nonavbarbg=false
nonavborder=false
nonavtbborder=false
alttabstb=true
cpanelmenus=false
bfurlbarfix=false
emptyfavicon=false
emptyfavicon2=false
hidezoomres=false
pmhidelabels=false
menupopupscr=false
hideprivmask=false
invicomenubar=false
invicotabsbar=false
inviconavbar=false
invicoextrabar=false
invicobookbar=false
invicoaddonbar=false
tabmokcolor=false
tabmokcolor2=false
tabmokcolor3=false
dblclnewtab=false
hidetbwot=false
faviconurl=false
padlock:padlock_default
dblclclosefx=false
hide_bf_popup=false
throbberalt=false
bmanimation=true
pananimation=true
closeabarbut=false
toolsitem=true
appmenuitem=true
contextitem=false
cuibuttons=true
padlockex=true
closetabhfl=false
noemptypticon=false
feedinurl=false
noconicons=false
closealt=false
closeonleft=false
hidetbwote=true
puictrbutton=false
hideprbutton=false
hidesbclose=false
athrobberurl:
bmarkoinpw=false
appbclmmenus=true
chevronfix=false
bf_space=false
tabc_hov_unr=false
tabc_hov_unl=false
iat_notf_vt=false
tabmokcolor4=false
am_extrabars~1

 

3.) In Firefox goto your add-on page and click on the option button for add-on "Classic Theme Restorer".

4.) On the Classic Theme Restorer config window click the bottom left button "Settings" and select "Import preferences".

5.) Now you need to point to your saved file "CTRpreferences.txt" and select open.

6.) Classic Theme Restorer is now configured!

7.) On the Firefox address field type    about:config    and enter.

8.) Confirm with the warning by clicking the button "I'll be careful, ..."

9.) A long list appears with all the internal settings of Firefox. Search for the preference name line "browser.tabs.drawInTitlebar". 

10.) The value has to be set to "false". You can double click on the line and it should change over to false.

11.) If you have FF menu bar turned on you might still see an issue with the background in that case you can turn off the menu bar and try using the icon "Open menu" next to the home button to get to your menu commands.

 

Hope this will help some of you dealing with WB with FF tabs and title menu bar not being displayed correctly.

Perhaps someone will find a solution for the menu bar line to show the correct color instead of being transparent.

 

James

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0001641   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.