Wrong and mixed icon sets showing

By on June 19, 2013 4:07:31 PM from WinCustomize Forums WinCustomize Forums

werewolf

Join Date 04/2001
+14

Win8 64bit, latest IP version, iIcons by Renato

I have tried all the "Rebuild..." options, rebooting, setting back to default and then choosing the iIcons set again, but I keep getting what's shown in the pic. When the folder first opens up, all the icons are correct, but then they change into the mish-mash shown, which looks like a mix of iIcons, Flash Live, and Windows Default. Any ideas?

What is odd is that when I right click and use the "Customize" to reset the icon, it's already chosen correctly.  It just won't apply

16 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
June 19, 2013 5:30:31 PM from WinCustomize Forums WinCustomize Forums

and it's Win8 64bit

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 1:46:36 PM from WinCustomize Forums WinCustomize Forums

please?

I can't get this problem to go away.  Even trying to get the default icons back results in a Frankenstein set. The Flash Live seems to have taken over and won't let go.

Thanks,

David

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 1:58:57 PM from WinCustomize Forums WinCustomize Forums

werewolf probably what you should do is start a trouble ticket and include a link to this thread so they can see you screenshots.  More than likely it is something simple.  

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
June 20, 2013 2:25:04 PM from WinCustomize Forums WinCustomize Forums

sigh... I guess so.  I've tried deleting the iconcache.db, I've deleted the Flash Live icon set (so where is it getting the image from??) , "Repair Shell Icons" doesn't seem to do anything at all, neither does "Repair Icon Images." Rebooted galore... Nada.

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 2:46:20 PM from WinCustomize Forums WinCustomize Forums

support email sent

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 4:09:54 PM from WinCustomize Forums WinCustomize Forums

no clue if this means anything, but the images which are messed up are blank in IP:

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 6:56:19 PM from WinCustomize Forums WinCustomize Forums

Quoting werewolf,
Even trying to get the default icons back results in a Frankenstein set.

Exactly why I stopped using IP. Just rebuild the icon cache, and run the two repairs in IP Settings several times each( even if they appear to do nothing) and do some reboots in between. Eventually you will get all the Windows icons back. On Win7 anyway, Win 8 may be a whole 'nother animal.

Damn shame, as most of the icon sets are far better looking than default but the application/removal of them is too erratic.

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 7:43:46 PM from WinCustomize Forums WinCustomize Forums

Thanks Wiz... I've been doing all that for a full day. Nothing.  Hopefully Support can put it back together.

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 8:31:11 PM from WinCustomize Forums WinCustomize Forums

success!!

I did a search for iconcache* on the C;\ drive.  Found about 6 of them. Went to that directory in a DOS box and renamed them all to iconcache*.bak.

Rebooted.

All those files were re-created. I deleted all the *.bak files, and voila! Perfect. Even applied a few icon sets with no problems.

What a freaking PITA!!!

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 8:42:53 PM from WinCustomize Forums WinCustomize Forums

Quoting werewolf,
success!!
You've earned yourself some karma, and I'm writing your fix down. I may decide to use IP again, thanks to you.

Reason for Karma (Optional)
Successfully updated karma reason!
June 20, 2013 9:31:49 PM from WinCustomize Forums WinCustomize Forums

LOL thank you sir.  Maybe that process could be put permanently into the IP code. I had no idea there were so many iconcache files.

Reason for Karma (Optional)
Successfully updated karma reason!
June 21, 2013 1:19:44 PM from WinCustomize Forums WinCustomize Forums

Well it was a mixed success.  All the icons are showing from the correct set, however there is always an extra front folder cover image whenever the folder contains data. There is nothing I can find which fixes this problem.  The extra image problem has not reared it's ugly head lately.  I don't believe I did anything to fix it, so no clue why.

Reason for Karma (Optional)
Successfully updated karma reason!
October 18, 2013 11:54:34 AM from WinCustomize Forums WinCustomize Forums

I have found that this fix is quite effective when experiencing the double image problem that you described. Open IconPackager > click on Icon & Cursors tab > click on Folders tab > then change the Live Folder (Data) icon to the Live Folder (back) icon.  Then , re-apply the package. you may have to reboot for the change to be affective.    --Ace--

Reason for Karma (Optional)
Successfully updated karma reason!
November 12, 2013 5:57:21 PM from WinCustomize Forums WinCustomize Forums

Thanks AceMatrix for that hint!! Only took a month for me to see it, but better late than never

Christmas wish Stardock??? Squash the IP buggies lol

Reason for Karma (Optional)
Successfully updated karma reason!
December 7, 2013 6:56:13 PM from WinCustomize Forums WinCustomize Forums

If I do as AceMatrix suggest, I loose the subfolders shown in the original Live Folder (Data) icon.

I took a different approach, noticing that the Live Folder (Front) icon is the same as the front of the biggest folder in the Live Folder (Data) icon, for the Junior package I use.

I simply made a new Live Folder (Data) icon, by moving the original icon such that the front of the folder coincides with the one in Live Folder (Front).
Now the icons show as intended.

Reason for Karma (Optional)
Successfully updated karma reason!
December 11, 2013 12:27:00 AM from WinCustomize Forums WinCustomize Forums

What do you do if all the live folder icons are blank?  I'm running 8.1

 

I've tried restoring the default icons / rebooting.

Tried running script that cleared icon cache / kill explorer, then reboot.

Applied icon packages, restored back to default windows.

Nothing works.

Keep in mind this only applies to windows start icons.  Even if I unpin the icon and re-pin it, it still shows up as the default stardock icon.

If I "open file location" the shortcut (that's pinned to the start) has the correct icon, but the start menu still shows the stardock icon (even after unpinning, and repinning).

Any ideas?

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000359   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.