SkinStudio 7 Professional (7.90 Beta) Issue

By on May 28, 2013 12:39:04 AM from Stardock Forums Stardock Forums

dougleech

Join Date 12/2012
0

I installed the 7.90 beta, and it crashes immediately upon launch.  I have checked the event logs and there is no event associated with it.  The app flashes long enough to see the SkinStudio logo on launch then clashes.

Any help would be appreciated.

 

4 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
May 28, 2013 7:00:58 AM from Stardock Forums Stardock Forums

I think you may wish to contact support@stardock.com so they can obtain some more information on your installation.

I suspect a file is missing, or there is a bad registry key somewhere.

Reason for Karma (Optional)
Successfully updated karma reason!
June 7, 2013 6:01:20 AM from WinCustomize Forums WinCustomize Forums

Same thing happens to me.

Reason for Karma (Optional)
Successfully updated karma reason!
June 7, 2013 11:11:09 AM from WinCustomize Forums WinCustomize Forums

This may, or may not be the problem, but the other thread says you need to install both WB 8 and SKS 8. Or stay with WB 7 and SKS 7.

 

In other words, update both.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
June 7, 2013 1:04:14 PM from WinCustomize Forums WinCustomize Forums

Correct. The dialog box said as much when I tried to start sks.....but that dialog never showed up when I had WB7 installed. It was only after I uninstalled WB and had aero applied that the dialog showed up

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000157   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.