Stardock Summer Vacation
Jul 6, 2015 8:00

Stardock will be closed for the week starting on Monday, June 29th and we will be returning on Monday, July 6th. We will be monitoring support tickets and forums during this time, but expect delays in responses during this time.

 

Application Exclusion Problem

By on May 22, 2013 10:58:34 PM from Stardock Forums Stardock Forums

dxmc

Join Date 03/2010
+4

I've been using WindowBlinds for years but I've just run into an unusual problem. I recently installed new networking hardware which came with a software GUI for configuring network settings. But that software crashed every time I tried to run it, with the problem file indicated as being a Visual C++ component responsible for the GUI. After no small amount of work I traced the problem to WindowBlinds.

If WindowBlinds is not run at startup, and I run the networking software, it works. If I then run WB, whle the net program is running, it continues to work, and if I minimize it to the tray and restore it, it works. But if I quit, then re-start it it works but the interface doesn't display correctly, it's just a mess.

I tried creating an exclusion in WindowBlinds but it didn't work. I tried tinkering around a bit with some of the other settings but I'm no expert at this sort of thing and my shot-in-the-dark efforts were unsuccessful. I have never run into a compatibility problem like this with WB before and I've been using it for three years. It's very unusual because if WB is running and I then try to run the netware it just crashes. But if I start the netware first, then WB,then exit the netware, then re-start it, while WB is running, it works, although as I mentioned above it doesn't display correctly.

Any suggestions or advice would be appreciated. This is my WB info;

Your computer has a Windows Experience Index base score of 5.9
Your Windows Graphics Experience score is 7.9

WindowBlinds version : WindowBlinds 7.42 (325 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(Generic PnP Monitor) 1 is attached to AMD Radeon HD 7800 Series

Wblind.dll 2012/07/13 13:23:20
Wblind64.dll 2012/07/13 13:24:18
Wbsrv.dll 2011/09/26 15:10:56
SevenConfig.exe 2012/07/09 17:44:31
Wbload.exe 2010/10/20 16:08:35
Wbhelp.dll 2011/10/04 10:01:37
Tray.dll 2009/10/23 20:12:19
Wbload.dll 2010/06/07 15:59:25
Screen.exe 2010/06/07 15:59:43

Thanks in advance. 

 

 

 

 

 

 

 

0 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000203   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2015 Stardock Corporation. All Rights Reserved.