Stardock Closed for the Holidays
Jan 5, 2015 8:45

Stardock's offices will be closed in observance of the holiday season from December 19th until January 5th, 2015.

During this time there will be a delay in answering support tickets, so we ask for your patience during the holiday period.  While we will keep tabs on the tickets during the break, we will respond to them as quickly as possible upon our return.  

On behalf of the Stardock staff we wish you a happy holiday season and look forward to the new year!

DreamScape Wallapapers only filling part of screen when screen text set to 125 or 150%

By on April 27, 2013 7:46:55 AM from Stardock Forums Stardock Forums

aLi3nZw00t

Join Date 03/2013
0

I like to set my screentext to 150% however there is a bug with dreamscapes where it will only fill part of the screen when I do this.

Is there any work around for this aside from setting it back to 100% like I have temporarily done. 

8 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
April 27, 2013 8:07:03 AM from WinCustomize Forums WinCustomize Forums

I don't think so....however that won't necessarily be a 'bug' but rather an incompatibility between some Windows functions and others...

Reason for Karma (Optional)
Successfully updated karma reason!
April 27, 2013 10:51:17 AM from Stardock Forums Stardock Forums

I have found a potential work around by increasing text size only using the windows display settings. Now its 50% fixed with still 50% of things not effected by the text size change. 

Reason for Karma (Optional)
Successfully updated karma reason!
April 27, 2013 11:22:36 AM from WinCustomize Forums WinCustomize Forums

Which Windows OS are you using?

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
April 27, 2013 3:18:44 PM from Stardock Forums Stardock Forums

Windows 8 Pro 64bit with Windows Media Centre Add on

Reason for Karma (Optional)
Successfully updated karma reason!
April 27, 2013 4:37:28 PM from WinCustomize Forums WinCustomize Forums

Wish I could help... I don't know on W8 how to get the true screen resolution, but I have a nagging feeling that your computer is not feeding the true resolution to the programs.

You might pm yrag. He might be as great on W8 as he is with the rest on MS's OSs.

In any case, please email support@stardock.com and wait until you hear from an actual person before emailing again.

Reason for Karma (Optional)
Successfully updated karma reason!
April 27, 2013 10:50:24 PM from Stardock Forums Stardock Forums

I found how to fix this!


Go to control panel>Personalisation>Display and select custom sizing options - Tick the box for 'Use Windows XP style scaling'  - I also ticked the box for disable display scaling on high DPI setting under the Deskscape shortcut.

 

Reason for Karma (Optional)
Successfully updated karma reason!
April 28, 2013 7:35:02 AM from WinCustomize Forums WinCustomize Forums

Glad you found how to do this, aLi3nZ00t. Figured it had to do with the display settings and how they were being sent.  

Reason for Karma (Optional)
Successfully updated karma reason!
June 10, 2013 2:27:42 PM from Stardock Forums Stardock Forums

I had exactly the same Problem.

Thanks for the Workaround, aLi3nZw00t - it works well on my Windows 8 pro 64 bit and now the wallpapers are displayed at full-screen.

It seems to be a bug.

My HTC is connected to a flat-tv -  so i need the text-size of 150%.

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000204   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.