Fences Takes Forever to Load on a Fresh Boot

By on April 4, 2013 6:41:58 PM from Stardock Forums Stardock Forums

timmycrackcorn

Join Date 02/2010
0

Upon rebooting/starting up the computer, Windows Explorer hangs while waiting for Fences to "kick in".  By forever, I mean like at least a couple of minutes from when the desktop appears.  That seems like forever when you consider my computer boots (before Fences) from cold to a working desktop in about 50 seconds!

That certainly does not seem normal, and I don't remember it doing this when I had the trial version and now have updated to the latest (2.10) version.  Anyone else run into this issue?

8 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
April 10, 2013 2:48:25 AM from Stardock Forums Stardock Forums

Yes, using windows 7 and Fences and it stalls the boot time by about 15 seconds preventing windows explorer from starting up.  A known problem that affects Windows 8 as well.  Seems to vary from system to system as to whether this happens or not.  On another PC I have it works fine.  It worked on this one for awhile without any problems.  After some windows updates (I think) this started to happen.  So a conflict somewhere.  Pretty sure StarDock knows about this as I know others have reported the problem to them.

 

Reason for Karma (Optional)
Successfully updated karma reason!
April 10, 2013 8:46:19 AM from Stardock Forums Stardock Forums

That certainly does not seem normal, and I don't remember it doing this when I had the trial version and now have updated to the latest (2.10) version.

That is not a known issue with V2.

It would be interesting to know what else is in your start-up.

Reason for Karma (Optional)
Successfully updated karma reason!
April 10, 2013 9:24:41 AM from WinCustomize Forums WinCustomize Forums

Quoting Zubaz,
It would be interesting to know what else is in your start-up.

Indeed...

Might Process lasso  be of help?  http://bitsum.com/prolasso.php

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
May 28, 2013 3:43:53 PM from Stardock Forums Stardock Forums

This should be acknowledged as a "known" issue with Fences 2 as there have been multiple posts on the topic with Win 8.  I have Fresh Win 8 install with dual monitors and am running Fences, Start8, and ModernMix.  The Fences "hang" at startup for 1-2 minutes.  I went with the workaround from other posts of disabling startup and going with the right-click on the desktop - again hangs for 1-2 minutes.  Alas, the final workaround of un-install was implemented successfully, asking for a refund, probably not so much.  Please fix.

Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2014 4:48:49 AM from WinCustomize Forums WinCustomize Forums

I think I also have this problem, but 20 minutes, and my desktop (or explorer) still has not appeared after boot-start on Win 8.1   ...I guess I'll have to boot safe mode to uninstall fences.   I hope  the old desktop's ICONs are still available somewhere (if fences was smart, it would tuck those away for safe keeping, upon initial install).   Of course, I wasn't so smart, in not doing so myself.

Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2014 7:19:17 AM from WinCustomize Forums WinCustomize Forums

stevegoss...always a good idea to create a restore point before installing any new software or updates...

Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2014 8:27:35 AM from Stardock Forums Stardock Forums

stevengoss - Contact us in support for assistance: http://esupport.stardock.com/index.php?/Tickets/Submit 

Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2014 6:58:59 PM from WinCustomize Forums WinCustomize Forums

@ The_Gear : Problem wasn't Fences, it was instead WindowsFX.   I disabled the WindowsFX service in the windows 'service' manager (disabled auto-start), and the computer boots and operates with-out any problem (Fences and ObjectDock still enabled).

I have 2 High End Video Cards (NVidia, with Maxwell GPUs, NVidia's latest architecture), and I suspect that WindowsFX is just not that stable, yet, with those very recent GPU architectures.

That's ok, for now, I purchased Object-Desktop, but not specifically for the WindowsFX, so maybe I'll give WindowsFX a try again in the future, after some next revisions on it.

 

Thanks for very quick response, when that wasn't even a support ticket that I generated (impressive service).

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000828   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2015 Stardock Corporation. All Rights Reserved.