Fences ignoring Windows "Main Display", saving files onto wrong monitor

By on March 14, 2013 11:57:58 AM from Stardock Forums Stardock Forums

ebirnie

Join Date 03/2013
0

on my computer i have my tv on display 1 and monitor on display 2. i cannot control this order, its probably because the tv is hdmi and the monitor is dvi. anyways the monitor is set up as my main display and the tv is rarely turned on. and now after installing fences, when i save files to the deskop they turn up on my tvs screen and i cannot see them unless its turned on..

in the windows display properties theres a checkbox called "make this my main display". this was set to display 2 and everything was working fine, with files saved to the desktop appearing on my monitor and not the tv.

it is a major pain in the butt to have to turn the tv on to get to these files. please fix this normal windows functionality. thank you.

2 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
March 19, 2013 3:52:53 PM from Stardock Forums Stardock Forums

Hello,

If you turn on 'Auto-arrange' on (right-click on desktop, view) does this still happen for you?

Regards.

Reason for Karma (Optional)
Successfully updated karma reason!
March 19, 2013 6:03:28 PM from Stardock Forums Stardock Forums

it saves on the proper desktop with auto arrange on.

but that of course just saves them one by one along the left side of the screen. its still broken with auto arrange turned off..

 

btw, when auto arrange is turned off you DO see the icon of the saved file briefly appear on the proper desktop for less than a second before its moved to the hidden one. dont know if that helps you.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #101114  walnut1   Server Load Time: 00:00:00.0000203   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.