Windows 7 Explorer Preview Pane file list background problems

By on February 21, 2013 6:39:59 PM from WinCustomize Forums WinCustomize Forums

dueWest

Join Date 03/2005
+2

Hi Guys,

I've scoured the forums and even resorted to Google but I just can't solve this problem... please help - I've lived with it for years now.

I'm running Windows 7 64 bit, latest versions of all the StarDock kit, and this problem seems to be skin independent - unless I revert to M$ boring originals...

On a lot of skins, when using Explorer in Preview Pane mode, the file list uses a black background with black font making it frustrating to say the least!

The same skin(s) without Preview Pane play nicely.

I've looked through the Windows Colour options and also the SkinStudio7 settings, and also made sure my shellstyle.dll file is the original... no luck in fixing this at all!

 

Explorer Preview Pane Problems

 

 

 

 

 

 

 

 

 

 

 

As you can see from the screen snip above it's hard to use like this...

 

Any ideas anyone? Surely I'm not alone in experiencing this problem?

Thanks!!

dueWest

 

 

 

3 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
February 21, 2013 7:08:49 PM from WinCustomize Forums WinCustomize Forums

You might try opening WindowBlinds Configuration and then select Explorer Backgrounds.  Lots of different backgrounds to choose from and controls to adjust.  You should be able to fix the problem very easily.   I use the brick background myself. 

Reason for Karma (Optional)
Successfully updated karma reason!
February 21, 2013 10:36:54 PM from WinCustomize Forums WinCustomize Forums

Thanks Philly0381!!

You sent me in the right direction!

I tried your suggestion by selecting a texture rather than "default" and applied it - nothing changed, still black on black... 

So I deselected both "Linked" and "Fade Texture" and applied it - still black on black 

So I thought "What the heck" and hit the "Reset opacity levels" (both were at far left of sliders) and applied it - all fixed!! 

It was the Opacity Level overrides the WHOLE TIME!!!

WONDERFUL!!! Been scratching my head over this one for EVER!

Thanks again.

I hope this helps some other user lost in a world of black....

Reason for Karma (Optional)
Successfully updated karma reason!
February 21, 2013 10:48:29 PM from WinCustomize Forums WinCustomize Forums

Glad that fixed it for you. 

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000266   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.