Stardock Summer Vacation
Jul 6, 2015 8:00

Stardock will be closed for the week starting on Monday, June 29th and we will be returning on Monday, July 6th. We will be monitoring support tickets and forums during this time, but expect delays in responses during this time.

 

Unable to activate Objectdock 2 error message "Maximum Activation Reached"

By on February 21, 2013 11:52:44 AM from Stardock Forums Stardock Forums

EdP987

Join Date 02/2003
0
Hello,
 
I reinstalled my Windows 7 64bit SP1 and not I cannot activate my Objectdock 2 using my serial number.  The error message is "maximum activation reached".    I opened ticket #TUV-876-27979.  Its been two weeks and there are no update on the ticket.  Also sent an email to Support and still no response.
 
I have been a long time stardock customer and its very frustrating not to get a proper support.  Despite the above ticket has been escalated twice there is still no update on the ticket.  Please advise.
 
Ed
1 Reply
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
February 21, 2013 1:16:29 PM from WinCustomize Forums WinCustomize Forums

It looks like you modified the status of the ticket which took it out of our view.

 

It has been responded to.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000219   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2015 Stardock Corporation. All Rights Reserved.