Uninstall to install problem

Fallen Enchantress

By on December 4, 2012 9:47:13 PM from Stardock Forums Stardock Forums

Spyritwind

Join Date 09/2010
0

I initially had little trouble down loading and installing Elemental Fallen Enchantress, but I starting having some computer issue's and I wanted to eliminate EFE as a source of the problem. I uninstalled it and proceeded to hunt down the source of the trouble. After resolving my issue I wanted to re-install EFE.

It down loads, installs, but the trouble is after extracting. The install aware wizard box pops up asking if I want to uninstall with a yes or no option. Clicking no means I have to extract all over again, so I click yes. I then get an error message "Could not access network location NO$KEY" I think it may be trying to uninstall the old down load and cant. If so perhaps that down load didn't work properly. After many downloads and attempts to get the game up and running again I sought out folders for EFE and deleted any thing I found. At this point with a search on my hard drive I can not locate any thing for EFE, but if I go to uninstall programs in my control panel it is still listed and I can't get it to go away. If I try to uninstall it the wizard pops up and fails giving me the same error message "Could not access network location NO$KEY". I'm at a loss to get this working again.

In theory uninstalling and re-installing a program shouldn't be so problematic, but it's not working. Then again maybe this has nothing to do with it; I'm not a techie otherwise I'd probably have this figured out already. Please help and advise. Thank you

3 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
December 4, 2012 10:22:01 PM from Stardock Forums Stardock Forums

Search the registry for Elemental and blow it away.  THen try again.

Reason for Karma (Optional)
Successfully updated karma reason!
December 4, 2012 10:33:19 PM from Stardock Forums Stardock Forums

Thanks for the tip.  I just used Revo uninstaller and it did just that.  It found several items in the registry for EFE and took them out.  It no longer shows up when I go to control panel/uninstall programs either.  I rebooted and tried again, but it didn't work ><

Unfortunately with all my recent changes I do not have a restore point that goes far back enough to be of any help either.  I wish Windows 7 kept several at hand.  

This is whack.

Reason for Karma (Optional)
Successfully updated karma reason!
December 8, 2012 5:25:50 PM from Stardock Forums Stardock Forums

Solution

Aight.  Game appears to be working.  For the sake of other's that will have this problem here's how I got it to work.  Do not use the Stardock program to set up the game.  You can use the down loader to load the zipped file's on to your hard drive, but after that leave it alone.  I used another program to unzip them.  I then clicked on the Fallen Enchantress Application, plugged in the key code to register it and away I went.  I haven't actually played a game with it just yet, but the game launched to the opening screen so I should be good to go.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000344   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.