Firefox 17.0.1

By on December 3, 2012 10:56:28 AM from Stardock Forums Stardock Forums

Lazionord

Join Date 12/2009
0

I always have problems with Firefox when using custom skins, I have tried multiple, new and Stardock skins like Win8. I have disabled Firefox to be skinned in settings, tested many settings, although the problem persists, with not being able to see the close/resize/minimize buttons in the right top corner. They are blanked out and unfuncitonal.

Your computer has a Windows Experience Index base score of 5.9
Your Windows Graphics Experience score is 7.6

WindowBlinds version : WindowBlinds 7.42 (325 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(Generic PnP Monitor) 1 is attached to AMD Radeon HD 7700 Series

Wblind.dll         2012/07/13 12:23:20
Wblind64.dll         2012/07/13 12:24:18
Wbsrv.dll         2011/09/26 14:10:56
SevenConfig.exe         2012/07/09 16:44:31
Wbload.exe         2010/10/20 15:08:35
Wbhelp.dll         2011/10/04 09:01:37
Tray.dll              2009/10/23 19:12:19
Wbload.dll              2010/06/07 14:59:25
Screen.exe         2010/06/07 14:59:43

37 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 11:38:03 AM from WinCustomize Forums WinCustomize Forums

Try not disabling Firefox. I just checked my "about" WindowBlinds settings and your graphics rating & card is a bit better than mine. And everything works fine on mine. I can only think it might have something to do with preventing WindowBlinds from skinning Firefox which I use as well. If not, I'm sure someone from support will be along shortly with a better answer.

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 11:38:59 AM from Stardock Forums Stardock Forums

Under no circumstances should firefox be excluded from WB skinning.

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 11:46:02 AM from WinCustomize Forums WinCustomize Forums

The poster is from Sweden, could this be a problem with the language version of the OS? 

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
December 3, 2012 12:34:03 PM from Stardock Forums Stardock Forums

Quoting Neil Banfield,
Under no circumstances should firefox be excluded from WB skinning.

If not, Firefox would not even open up, display atleast, I can see though that the process runs...

No problems what so ever with IE.

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 1:53:26 PM from WinCustomize Forums WinCustomize Forums

Lazionord...

I seem to notice that you have your tabs on top on Firefox. I always have my tabs on bottom on Firefox and my Windowblinds work just fine. My buttons are never blanked out. Try that and see what happens. I think that should fix your problem with it. Firefox is all I'll use as I hate Internet Explorer.

                                                                                     The Cats Meow Mix 

                                                                                  

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 2:05:34 PM from WinCustomize Forums WinCustomize Forums

Hi TCMM. Haven't seen you here in a minute! How's things?

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 2:10:38 PM from Stardock Forums Stardock Forums

Quoting TheCatsMeowMix,
Lazionord...

I seem to notice that you have your tabs on top on Firefox. I always have my tabs on bottom on Firefox and my Windowblinds work just fine. My buttons are never blanked out. Try that and see what happens. I think that should fix your problem with it. Firefox is all I'll use as I hate Internet Explorer.

                                                                                     The Cats Meow Mix 

                                                                                  

Tried it out just now, same problem, couldn't even open up Firefox. It's probably another thing than the design layout of Firefox. Hope I find a solution so I can use WindowBlinds.

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 3:46:05 PM from WinCustomize Forums WinCustomize Forums

I too use FF exclusively and don't suffer the same problems. I don't have any other customization plug-ins enabled on FF. I'm currently on 17.0. I'll load up 17.0.1 and post back...

 

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 4:01:03 PM from WinCustomize Forums WinCustomize Forums

Just finished installing 17.0.1 and my WB is still displaying properly. As you can see, I have Arsenic by danilloOc applied.

 

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 4:14:58 PM from Stardock Forums Stardock Forums

Quoting waxplayer,
Just finished installing 17.0.1 and my WB is still displaying properly. As you can see, I have Arsenic by danilloOc applied.

 

Reduced 58%Original 1024 x 565

My problem was even before ver 17, I haven't been using WindowBlinds for a long time because of this.

I disabled all my plug ins and modules, although still same problem.

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 4:39:35 PM from WinCustomize Forums WinCustomize Forums

Quoting Lazionord,
I disabled all my plug ins and modules, although still same problem.

Oh wow! That sucks dude, I feel you. If you haven't done so already, shoot support@stardock.com an email and make reference to this post. Neil did post on it and He's the MAN when it comes to WB's. It may be something quirky and may have a solution. Just hang tight and give Stardock the opportunity to make things right...

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 7:31:19 PM from WinCustomize Forums WinCustomize Forums

Running the same version of Firefox here on Windows 7 and Windows 8 with no problems whatsoever. Of course no Windowblinds on 8 yet though.

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 9:23:36 PM from WinCustomize Forums WinCustomize Forums

Edited:unrelated problem

Reason for Karma (Optional)
Successfully updated karma reason!
December 3, 2012 11:01:49 PM from WinCustomize Forums WinCustomize Forums

Quoting Wizard1956,
Someone know how to roll back Chrome and shut off updates?

Yeah, go to File Hippo, get the lolder version of Chrome. Uninstall the new, install the old....don't update it.

Reason for Karma (Optional)
Successfully updated karma reason!
December 4, 2012 5:11:52 AM from Stardock Forums Stardock Forums

Could it possible be that my WindowBlinds and Firefox are installed on two different partitions or disk for that matter?

Reason for Karma (Optional)
Successfully updated karma reason!
December 4, 2012 7:21:25 AM from WinCustomize Forums WinCustomize Forums

Quoting Lazionord,
Could it possible be that my WindowBlinds and Firefox are installed on two different partitions or disk for that matter?

I think that is a crucial piece of information. I personally don't have much experience as far a solution goes. I do recall seeing in several threads that WB's needs to be installed on the C:/Drive [primary]. As to how that affects FF [if it's on a different drive/partition] again, I do not know how that may/may not affect the behavior. I hope someone that is better skilled about this specific issue, see's this new information and provide with a more solid recommendation. Good Luck!

Reason for Karma (Optional)
Successfully updated karma reason!
December 4, 2012 10:11:59 AM from Stardock Forums Stardock Forums

I made a as much as a clean install I could, even installed FF on same partition as WB. Same issues persists, for some styles if the browser is open it applies correctly, but then again FF don't open after a restart.

Reason for Karma (Optional)
Successfully updated karma reason!
December 4, 2012 2:11:07 PM from WinCustomize Forums WinCustomize Forums

Have you tried uninstalling FF and then reboot and run a registry cleaner, (like CCleaner), then reboot again and install FF again?

Reason for Karma (Optional)
Successfully updated karma reason!
December 5, 2012 9:13:46 AM from Stardock Forums Stardock Forums

Quoting LightStar,
Have you tried uninstalling FF and then reboot and run a registry cleaner, (like CCleaner), then reboot again and install FF again?

I have done everything possible to be as clean as possible.

Reason for Karma (Optional)
Successfully updated karma reason!
December 5, 2012 11:51:33 AM from WinCustomize Forums WinCustomize Forums

Try turning on the Menu Bar in the Firefox options and see if that helps.

Reason for Karma (Optional)
Successfully updated karma reason!
December 6, 2012 2:51:54 PM from Stardock Forums Stardock Forums

Some skins work just fine if FF is open and I apply them, but when I close FF and start it again, it never opens, FF just runs as a process in taskbar but will not display.

Can Stardock staff acknowledge my issue and help me solve it, I made a ticket three days ago, yet no answer.

Reason for Karma (Optional)
Successfully updated karma reason!
January 1, 2013 9:04:03 PM from Stardock Forums Stardock Forums

Hello!

My PC : Windows 7 Ultimane x64

 

WindowBlinds 7 <-> Firefox(Ver.11-17)/Thunderbird

 

Windows Aero -> OK

Aero Metals -> OK

Cideral -> OK

 

Corporate -> NG

Precision -> NG

Sublime -> NG

etc...

Reason for Karma (Optional)
Successfully updated karma reason!
January 1, 2013 11:59:55 PM from Stardock Forums Stardock Forums

i have the same problem, but with some of the skins,

for instance , if you choose the "windows aero" skin firefox is skinned correctly, using its own skin engine

but if you choose other skin, the skin overwrites firefox's skin

so you have to choose windows aero skin, then apply the changes, close firefox , open firefox

then apply any other skin, and again close firefox , open firefox, it should work

but the minimize, restore and close buttons are still skinned, even if firefox is in the exclusion list

 

so basically i need firefox won't be skinned by any skin, because it has its own skin engine

Reason for Karma (Optional)
Successfully updated karma reason!
January 2, 2013 1:30:09 AM from WinCustomize Forums WinCustomize Forums

I use Firefox (9) with no issues, I think I will keep it. Could use an older version, until a fix is presented.

Reason for Karma (Optional)
Successfully updated karma reason!
January 2, 2013 1:36:17 AM from WinCustomize Forums WinCustomize Forums

There is a solution I believe. I just noticed the orange tab at the top of your pic, this is what is preventing your top from skinning I believe. If you right click on it or somewhere near it, a pop up should appear or somehow a drop down menu allows you to disable that menu bar. Then the tabs appear. Sorry so vague , but I had that problem and fixed it, then ended up with an older version for different reasons. Firefoxe site could help disable that menu also. Goodliuck.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000953   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.