Internet Explorer 10 Release Preview

By on November 17, 2012 1:07:13 PM from Stardock Forums Stardock Forums

JMiddleton

Join Date 12/2007
+1

I just installed Internet Explorer 10 Release Preview for Windows 7 and it killed Deskscapes 3.5. Now getting no animation and a video codec message (both Microsoft and Cyberlink MPEG2 codecs are installed - no problem playing DVD's). I realize there are risks when installing Beta software - just want to make sure the developers are aware of this issue.

3 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
November 17, 2012 1:16:40 PM from WinCustomize Forums WinCustomize Forums

Best step is to uninstall the preview. We've had similar issues with Fences, etc. You might consider uninstalling KB2670838 as well.

http://forums.wincustomize.com/436640

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 2, 2013 12:55:11 PM from WinCustomize Forums WinCustomize Forums

Glad I found this. Going back to IE 9 was easy and DeskScapes works fine now. Thanks

Reason for Karma (Optional)
Successfully updated karma reason!
June 2, 2013 4:30:00 PM from WinCustomize Forums WinCustomize Forums

Quoting S J N,

Glad I found this. Going back to IE 9 was easy and DeskScapes works fine now. Thanks

IE10 for windows 7 is out of beta now. And plays well with Deskscapes

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000157   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.