Unable to show Avatar picture

By on June 13, 2012 8:55:53 PM from Sins of a Solar Empire Forums Sins of a Solar Empire Forums

Fiery_sword

Join Date 06/2012
0

I have set my Avatar and personal pictures but only the personal picture is showing while the avatar is not.

 

Can someone help me?

 

Both pictures show on account picture management but the avatar isn't showing in any posting.

3 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
June 13, 2012 9:02:46 PM from WinCustomize Forums WinCustomize Forums

Some account pages don't work, apparently.

Try using the one on  joeuser.com . Go to joeuser.com. Sign in using your nickname and your password.

Then in the bar across the top of the page, go to "My Account" and then choose "Images" (which is in gold color font). Under "My Account Images", the top one should be "Avatar".

Upload your avatar. It should be "a *.JPG (.jpg), *.PNG (.png) file no larger than 100 x 100. Maximum filesize is 40 kb."

That should take care of it. It works for me, anyway.

Reason for Karma (Optional)
Successfully updated karma reason!
June 13, 2012 9:08:21 PM from Sins of a Solar Empire Forums Sins of a Solar Empire Forums

Hey thank you Ill try that.

 

Edit: Hmm somehow it works alright now

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 13, 2012 9:20:25 PM from WinCustomize Forums WinCustomize Forums

It's all good.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000125   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.