Desktop double clicking laggs

By on May 11, 2012 9:07:35 AM from Stardock Forums Stardock Forums

Darrenconne...

Join Date 07/2010
0

Hi!

 

Recently when I'm running a Dream on my desktop, if i double click anything it takes alot longer to open than normal, 

this only started happening maybe a month or less ago. Hope you guys can help

Cheers

7 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
May 11, 2012 9:53:03 AM from WinCustomize Forums WinCustomize Forums

If you aren't who I helped in irc (http://goo.gl/xEzaH) shoot an email to support@stardock.com and we'll see what we can do.

Reason for Karma (Optional)
Successfully updated karma reason!
May 12, 2012 2:29:41 AM from Stardock Forums Stardock Forums

Hi - I have the same, I looked at all sorts of things before I realised it was Stardock.  What was odd is that opening an application from the task bar was 10x quicker than opening the same application from the desktop. It was as if the pc was stuck in mud.

 

-Spikey

Reason for Karma (Optional)
Successfully updated karma reason!
May 12, 2012 9:28:46 AM from WinCustomize Forums WinCustomize Forums

Quoting Mr_Spikey,
Hi - I have the same, I looked at all sorts of things before I realised it was Stardock.  What was odd is that opening an application from the task bar was 10x quicker than opening the same application from the desktop. It was as if the pc was stuck in mud.

 -Spikey
email support@stardock.com . . we may have a fix.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
May 22, 2012 12:40:56 PM from Stardock Forums Stardock Forums

well, i also have the same problem.

http://forums.stardock.com/369154/page/2/#3159119 - reply #30

Reason for Karma (Optional)
Successfully updated karma reason!
May 22, 2012 1:52:59 PM from Stardock Forums Stardock Forums

Quoting JCR2323,
well, i also have the same problem.

http://forums.stardock.com/369154/page/2/#3159119 - reply #30

Have you emailed support@stardock.com yet?

Reason for Karma (Optional)
Successfully updated karma reason!
July 15, 2012 10:27:00 AM from Stardock Forums Stardock Forums

I think we have the same problem, I encountered this some time ago and emailed support. Even made them this video https://www.youtube.com/watch?v=yQy1k6N1FXY&feature=plcp to better describe the problem. Nothing they tried has resolved it, even some beta .dlls.

 

Was the problem since been addressed? I have given up using DeskScapes since.

Today I have installed it again and the Apply button won't work at all, I just hear a long beep and nothing happens.

 

So I guess I better email support again that now after some months instead of one I have 2 problems

Reason for Karma (Optional)
Successfully updated karma reason!
October 6, 2012 2:26:30 AM from Stardock Forums Stardock Forums

I've had this same problem for while now. I don't know if it's deskscape or one of the updates I installed via windows update that's causing this. I suspect the latter since Deskscape hasn't been updated in a long time.

In any case, I'm running Windows 7 x64 with Deskscape 3.50. Unfortunately I don't have a real solution for this problem, only a workaround. The issue is definitely related to Deskscape and explorer.exe (specifically, the Desktop itself). If you run a cpu monitor widget (like rainmeter or some other widget), you'll notice that if you double click any icon on the desktop, the cpu usage spikes for a few seconds, then goes back down, and the window or app opens afterwards.

So here's the workaround:

Right click on Desktop -> Personalize. Click desktop background. Under picture location, you'll see stardock selected. Click that dropdown and select something else (solid colors, for example), then pick anything under that category. Click save changes, then exit. Note at this point the double click shouldn't lag anymore.

Now go to C:\Users\<username>\AppData\Local\stardock. Replace <username> with your login name. You will need to enable hidden files/folders in the windows folder options to browse here, or simply type the path in the explorer address bar. You should see a deskwall.bmp file in this folder. Delete it.

Now, enable your dream (Right click desktop->Configure Deskscapes. Select your dream and click apply changes.) Voila, no more lag on double click.

The bad news is that you'll need to do this every time you reboot or logout.

What I suspect is happening is that the deskwall.bmp and dream are somehow conflicting, or that both are running, so explorer needs to go through both in order open the icons on the desktop until you disable/delete one or the other. Just a guess though.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000594   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.