Stardock Closed for the Holidays
Jan 5, 2015 8:45

Stardock's offices will be closed in observance of the holiday season from December 19th until January 5th, 2015.

During this time there will be a delay in answering support tickets, so we ask for your patience during the holiday period.  While we will keep tabs on the tickets during the break, we will respond to them as quickly as possible upon our return.  

On behalf of the Stardock staff we wish you a happy holiday season and look forward to the new year!

Problem with iconpackager

By on August 29, 2011 10:42:17 PM from WinCustomize Forums WinCustomize Forums

beachbummer

Join Date 11/2004
0

All of a sudden Iconpackager seems to be acting up. I have been getting this error message when changing packages. Also the icons don't appear in the preview panel. I have un & re-installed the application to no avail. Any suggestions or advice would be appreciated. (winxp pro sp3)

"error loading cache .dll file. Please reinstall the application to correct this problem"

NB: I seem to have fixed the problem by uninstalling with Revo & totally reinstalling all my IPs

2 Replies +1
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
August 27, 2013 2:23:43 PM from WinCustomize Forums WinCustomize Forums

 

Can some please let me know what I’m doing wrong cause every time I save a package I create and then change it or try to reload it some of the icons are missing and don't change,

most of the control panel icons don't change, and a lot them are in the way way wrong spot; if I go to fix it I can't use the package I saved I have to browse and search and do it the hard way like when I first created it. I mean that is the point to saving it right so u doesn’t have to go through all that every time? I think I got to have the setting wrong on the program or something so can some please tell me how my setting should be set or something so that I don't have this problem cause I some themes I would like to upload but not sure if they saved right I finally got up the nerve to upload one so sorry if it seems not right for the get or paced when u load it it's cause for some reason they aren't saving right. they load right when I finish and hit apply but if I save and change then change back they no longer load right and they are missing at least 1/2 the icons and they aren't in the package so I can change them or fix real fast; but I saved it with them there and if I open up the folder its self where the program stores them they are all there most the time, or if I save them with a .icl file (or icon library file) and I open the library file then they are always all there but still won’t load right or with them all there like shown. 

    Can some please help me???!!    [e digicons]:'([/e]

Reason for Karma (Optional)
Successfully updated karma reason!
August 28, 2013 6:33:48 AM from WinCustomize Forums WinCustomize Forums

IP has some arcane glitches not even the developer(s) know how to fix it. 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000375   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.