CursorFX makes Adobe Flash unusable

say farewell to YouTube, vimeo, etc - internal settings dialogs do not work

By on August 22, 2011 5:20:47 PM from Stardock Forums Stardock Forums

Vowca

Join Date 02/2008
0

at least on Windows 7, if CursorFX theme is turned on, then Adobe Flash internal dialogs are unusable

tried in Opera, MSIE x86, MSIE x64

see  




I met it when was asked for help - flash was configured to ask for WebStorage and on YouTube asked if domain s.ytimg.com can save data locally - as a result no YouTube video could be watched!

Ticket ID: ZDG-930918

10 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
November 23, 2011 9:32:06 AM from Stardock Forums Stardock Forums

True, I can't click on the Flash Player little configuration dialog also.

Reason for Karma (Optional)
Successfully updated karma reason!
Reason for Karma (Optional)
Successfully updated karma reason!
November 23, 2011 10:00:19 PM from WinCustomize Forums WinCustomize Forums

ctrl-shift-c turns off cursorfx and allows for flash use.

Please note, this is due to the fact Adobe screws things up, not CFX 

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
November 24, 2011 5:43:45 AM from WinCustomize Forums WinCustomize Forums

cursor FX and flash both working perfectly together here. win7 64bit

Reason for Karma (Optional)
Successfully updated karma reason!
November 24, 2011 7:02:12 AM from WinCustomize Forums WinCustomize Forums

Not a biggie

Reason for Karma (Optional)
Successfully updated karma reason!
November 24, 2011 9:11:09 AM from Stardock Forums Stardock Forums

Right...

 

On a related issue... Is Flash unable to hide the cursor?

Sometimes I play this game called Draw My Thing and the problem is when I'm going to draw... The CursorFX isn't hidden so I get a pencil and the cursor! Is that a "bug" or is it intended - and I'll have to disable CursorFX temporarily?

Reason for Karma (Optional)
Successfully updated karma reason!
November 24, 2011 11:04:18 AM from WinCustomize Forums WinCustomize Forums

another good reason to use cursor FX

Reason for Karma (Optional)
Successfully updated karma reason!
November 24, 2011 5:10:02 PM from Stardock Forums Stardock Forums

Hahaha, no, I don't want to "cheat" in the game, actually it's strange to draw!

So, do you confirm this issue exists? What's Stardock's position on it? 

Reason for Karma (Optional)
Successfully updated karma reason!
November 1, 2012 3:19:05 AM from Stardock Forums Stardock Forums

Quoting Zubaz,
ctrl-shift-c turns off cursorfx and allows for flash use.

Please note, this is due to the fact Adobe screws things up, not CFX 

 

Well, i saw a number of other issues there. For example in Delphi XE2 - on some errors you  have to press the button "by touch"

The CFX just  seems to move BEHIND the error message. And while it makes it press onto OK button - it definitely does not render itself over it.

I think you have problems with all "AlwaysOnTop" dialog windows. 

Reason for Karma (Optional)
Successfully updated karma reason!
May 26, 2013 1:10:38 AM from Stardock Forums Stardock Forums

thank you for that little tip fast work around

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000359   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.