Stardock Closed for the Holidays
Jan 5, 2015 8:45

Stardock's offices will be closed in observance of the holiday season from December 19th until January 5th, 2015.

During this time there will be a delay in answering support tickets, so we ask for your patience during the holiday period.  While we will keep tabs on the tickets during the break, we will respond to them as quickly as possible upon our return.  

On behalf of the Stardock staff we wish you a happy holiday season and look forward to the new year!

Blank menus

By on July 24, 2011 2:27:07 AM from WinCustomize Forums WinCustomize Forums

MouseGoddess

Join Date 06/2002
+65

I don't know if anyone can help me with this, but I just developed a strange problem with some (not all) of my sub menus. Particularly, it seems, with the ones that have sliders to adjust something. They're blank. Nothing shows but the slider itself, but no writing at all!

I've changed fonts, changed Windowblinds style, transparency, everything I can think of.

Any ideas?

BTW, I deleted some fonts a couple weeks ago, the ones I never use. Could that have something to do with it? I hope not because they're gone.....

43 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 5:17:14 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,
It does this on all the blinds in my inventory except the Aero ones, which is why I was thinking it was a Winstep issue. (shrugs)

 

If so, it should appear in Winstep forums. Perhaps pming WebGizmos to check the skin settings might help? or  an email to JcRabbit in the Winstep Support at Winstep.net site? It might be a font issue that's skin specific?

If so, going to the theme config window in nextStart and trying to change font with the "customize" button under "Themes" and "KnotVista" theme might help?

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 5:31:20 PM from WinCustomize Forums WinCustomize Forums

Quoting Wizard1956,
Nexus Dock, advanced fluid  surface settings, I just checked it with a few blinds, all ok.

Quoting Xiandi,
It does this on all the blinds in my inventory except the Aero ones, which is why I was thinking it was a Winstep issue. (shrugs)

 

 

I tried Aero and the text is there OK, just not on any other Windowblinds!!

Now what does that mean?

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 5:33:56 PM from WinCustomize Forums WinCustomize Forums

Quoting Wizard1956,
Open Impulse (if you still have it) and go to your software tab. Right click on WB7 while holding down shift and select Verify Installation. If WB is not installed correctly, reinstall it from your registrations page. (it won't update through Impulse.) If it IS installed correctly, have you recently updated Winstep?
That fixed it! And it did update right from Impulse.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
July 24, 2011 5:38:52 PM from WinCustomize Forums WinCustomize Forums

Wiz, I checked and it appears to be installed correctly. And I only just downloaded the free version of Winstep that I got from this site a couple days ago.

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 5:42:59 PM from WinCustomize Forums WinCustomize Forums

MG, I updated to the beta of WB and it fixed it. Then I went back to the non beta and it still is fixed.

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 5:45:47 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,



Quoting Wizard1956,
reply 25
Open Impulse (if you still have it) and go to your software tab. Right click on WB7 while holding down shift and select Verify Installation. If WB is not installed correctly, reinstall it from your registrations page. (it won't update through Impulse.) If it IS installed correctly, have you recently updated Winstep?That fixed it! And it did update right from Impulse.

Good deal, I'm glad that worked for you.  I never had any luck updating through Impulse, it still says ODplus2 isn't installed correctly but Nexus is what I use now anyway.

MG, I'd try what Xiandi did first and if that doesn't help, maybe you should uninstall Winstep, run CCleaner and reinstall it.

 

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 5:57:28 PM from WinCustomize Forums WinCustomize Forums

I went back and checked the install again, and this time it said it WASN'T installed right and that there was an update available. So I updated, but I haven't looked to see what all has changed except now this forum is in a different font! 

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 6:10:09 PM from WinCustomize Forums WinCustomize Forums

Isn't technology wonderful?

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 6:16:04 PM from WinCustomize Forums WinCustomize Forums

I checked everything over and it's all fixed. I got text on my menus, the color is right and except for the text on here, everything seems fine! Funny how an update on Windowblinds changed it all.

I want to thank all of you so much for the help in tracking this down and the lesson on adding pictures to this site!

And Doc, I'm still going to run that scan, just to make sure all is right. 

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 6:27:56 PM from WinCustomize Forums WinCustomize Forums

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 6:38:01 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,

Quoting Wizard1956, reply 25Open Impulse (if you still have it) and go to your software tab. Right click on WB7 while holding down shift and select Verify Installation. If WB is not installed correctly, reinstall it from your registrations page. (it won't update through Impulse.) If it IS installed correctly, have you recently updated Winstep? That fixed it! And it did update right from Impulse.

Do you use Thunderbird, Cyndie. On Friday, I.D. notified on 7.02d WB update for folks using Thunderbird because some fixes were needed.

Quoting MouseGoddess,
I checked everything over and it's all fixed. I got text on my menus, the color is right and except for the text on here, everything seems fine! Funny how an update on Windowblinds changed it all.

I want to thank all of you so much for the help in tracking this down and the lesson on adding pictures to this site!

And Doc, I'm still going to run that scan, just to make sure all is right. 

I did one just now and several files were fixed which had become corrupted. I do one once a month since it takes all of 10 minutes. Also, it fixes ONLY Windows System files... of which your fonts is one.

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 8:06:45 PM from WinCustomize Forums WinCustomize Forums

Sorry for only replying now, was away for the weekend with no Internet access (yay!).

Glad to see the WB update fixed it. Dialogs with sliders in Winstep preference screens are indeed handled in a special way because slider controls have a non-transparent background color and the dialog needs to be sub-classed for the white background to show instead. This must have caused some weird interaction with WB.

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 8:29:23 PM from WinCustomize Forums WinCustomize Forums

I blame Jorge.

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 9:05:23 PM from WinCustomize Forums WinCustomize Forums

Yeah, I blame him too!

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 9:11:07 PM from WinCustomize Forums WinCustomize Forums

Quoting DrJBHL,
Do you use Thunderbird, Cyndie. On Friday, I.D. notified on 7.02d WB update for folks using Thunderbird because some fixes were needed.
Nope, that's why I didn't bother with the update until now.

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 11:00:09 PM from WinCustomize Forums WinCustomize Forums

Doc, I ran the scan and it said it found corrupt files but was unable to fix some of them. What do I do in a case like that? Or is there anything I can do?

Reason for Karma (Optional)
Successfully updated karma reason!
July 24, 2011 11:01:27 PM from WinCustomize Forums WinCustomize Forums

Quoting MouseGoddess,
Doc, I ran the scan and it said it found corrupt files but was unable to fix some of them. What do I do in a case like that? Or is there anything I can do?

http://forums.wincustomize.com/410383

Reason for Karma (Optional)
Successfully updated karma reason!
July 25, 2011 12:17:02 AM from WinCustomize Forums WinCustomize Forums

Bit late to the conversation but....

Never simply 'delete fonts'.  There is no harm having them and not using them, but the converse does not apply.

When Impulse was about to be released I discovered it simply would NOT install for me at all.  Nothing worked, which was quite odd to say the least.  The 'fault' was solved by some error-handling code added to Impulse so my particular issue could be ignored and the install continue normally.

The fault?  An unexpected font VERSION [wasn't even missing...just wasn't the default one]...

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000469   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.