Windowblinds problem? Can't see files in explorer..

By on August 20, 2010 3:53:20 AM from WinCustomize Forums WinCustomize Forums

crodley

Join Date 01/2004
0

Hi all, I have Windowsblinds installed and on the VAST majority of skins, (thought not all of them) the file listing in any WINDOWED explorer windows is blurred and obscured beyond recognition.  If I drag the window around the files get obscured from things behind the window, in my example image some files are visible because of a web image behind it.

If I maximize the window it's fine.

Any help would be greatly appreciated!

Here's a image of what it looks like:

 

13 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
August 20, 2010 3:52:11 PM from WinCustomize Forums WinCustomize Forums

I think it's the skin defined explorer background that's giving you problems.

 

If you have skinstudio, you can fix it.

 

Open the skin in skinstudio. Go to Background>edit explorer background bitmaps. For both the active and inactive window set the graphics to no image defined-section may be optional. Either click on the dropdown menu and scroll all the way to the top or if you have the pro version, you can just delete all the code in the code editor tab.

Reason for Karma (Optional)
Successfully updated karma reason!
August 20, 2010 6:47:25 PM from WinCustomize Forums WinCustomize Forums

flagging

I think it's the skin defined explorer background that's giving you problems.

I don't have any idea what's going on but he did say a VAST majority of skins exhibited this phenomenon. more of general setting or something somewhere???

crodley open windowblinds, click on "About WindowBlinds" and click "copy to clipboard". paste that info into this thread, maybe it will give a clue???

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 12:27:03 AM from WinCustomize Forums WinCustomize Forums

Yes, it is MOST of my blinds that do this, the basic stardock ones that came with it don't however.  Here's my "about Windowblinds" copy:

 

Your computer has a Windows Experience Index base score of 5.9
Your Windows Graphics Experience score is 7.8

WindowBlinds version : WindowBlinds 7.1 (build 273 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(Dell SP2208WFP(Digital)) 1 is attached to ATI Radeon HD 5800 Series

Wblind.dll         2010/06/07 15:10:20
Wblind64.dll         2010/06/07 15:10:52
Wbsrv.dll         2010/06/07 15:10:56
SevenConfig.exe         2010/06/07 15:10:02
Wbload.exe         2010/02/02 15:33:18
Wbhelp.dll         2009/10/07 16:35:07
Tray.dll              2009/10/21 10:13:19
Wbload.dll              2010/06/07 15:10:25
Screen.exe         2010/04/01 17:39:26

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
August 21, 2010 4:04:48 AM from WinCustomize Forums WinCustomize Forums

Can you tell me the names of the skins that do do this so I can look at check them out?

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 5:00:25 AM from WinCustomize Forums WinCustomize Forums

thanks crodley, looks up to date by me but....

good luck and I hope 2of3 can help you.

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 5:21:11 AM from WinCustomize Forums WinCustomize Forums

I'm adding this sentence after making my list from below because I observed a difference between the "good" ones and the "messed up" ones.  When a blind loads, the background becomes blurry and black and white and a "loading" splash screen of some sort appears. 

The "bad" blinds then smoothly go to the color and regular blind.

However the blinds that DO work properly do this instead;  They all have a very quick blink, then a longer blink where the background becomes color for a split second, then it goes back to black and white, and shortly it finishes up with a final blink and everything is applied and there is no distortion on my explorer windows.

In any event, here's my list of blinds that work and ones that don't (for me)

The one in my example is called; MRX4 Reloaded

Others that give the same effect:

Magnatek (by you, no offense, I hope)

Silver and Gold

Steampunk

StealthOS

Organic

Mysteria

Gunslinger

Ferrari Sport

Driftwood

Dragon

Diamond

Caution2

Capsula 2nd Edition

7 Classic

100

Whaticall

Tuxedo

Thunder Storm

Plasmatron

Parchment

Sabertooth

Corporate does have the problem but MUCH less than the others.

 

 

Ones that DON'T have this problem:

Razor X

Cideral

Aero Woods

Aero Colors

Wall

 

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 5:42:38 AM from WinCustomize Forums WinCustomize Forums

Here's a small youtube video I made to try to describe what I mention in my above post:

(Watch in HD)

http://www.youtube.com/watch?v=5jkdls_V1-M

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 6:12:17 AM from WinCustomize Forums WinCustomize Forums

Magnatek

Well there goes that theory. I didn't add an explorer background to Magnetek

 

I'll think about this issue and maybe someone else with more knowledge will be able to help you in the meantime.

 

 

P.S. Your dates match mine and we both are on W7 64 bit and I'm not getting the issue with any of the skins you mentioned (I don't have all of them to test, but I have looked at the ones I do have)

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 6:16:26 AM from WinCustomize Forums WinCustomize Forums

Here's a small youtube video I made to try to describe what I mention in my above post

 

The skin you applied the second time (the one that worked) is not a WB skin per se. It's a UIS0 skin which is default Aero with a texture applied. It will act exactly the same as if you don't have any skin applied.

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 10:37:23 AM from WinCustomize Forums WinCustomize Forums

have you tried uninstall > reboot > reinstall > reboot of windowblinds? might just be a bad WB install

is attached to ATI Radeon HD 5800 Series

nice....check for updated video drivers......could be you have a borked driver install

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 12:00:51 PM from WinCustomize Forums WinCustomize Forums

make sure WBconfig isnt set to using any backgrounds and undo any transparency settings.

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 12:19:07 PM from WinCustomize Forums WinCustomize Forums

make sure WBconfig isnt set to using any backgrounds and undo any transparency settings.

 

yep, its either that or an explorer bg being used.

Reason for Karma (Optional)
Successfully updated karma reason!
August 21, 2010 1:40:34 PM from WinCustomize Forums WinCustomize Forums

Quoting vStyler,

make sure WBconfig isnt set to using any backgrounds and undo any transparency settings.
 

yep, its either that or an explorer bg being used.

 

Yay!  That was it, I must have been curious some time back and set an explorer background and forgot about it, I set it back to default and everything it working again, thanks tons all!!!

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000281   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.