Logon Studio and Windows 7

Logon Studio Not Working On Windows 7 64bit

By on March 6, 2010 4:10:57 PM from WinCustomize Forums WinCustomize Forums

firstliight

Join Date 07/2005
0

I installed LogonStudio on my Toshiba Satellite laptop which has Windows 7 Home Premium, 4Mb of memory, 64-Bit OS, and a fast processor.

After the install through Impulse with no error message nor any problems with the install visually, I ran Logon Studio and tried to apply one of the logons that comes with logon studio. After clicking the apply button, Logon Studio takes you to the logon screen of ones computer to see the applied logon, but nothing changed, it did not apply the selected logon. Each time I applied any of the logons nothing happens, its still the Microsoft logon screen.

I dont know what the problem is and I hope some one here can help me with issue.

Thank You

firstliight

32 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
March 10, 2010 5:20:37 PM from Stardock Forums Stardock Forums

try following this link in Internet Explorer:

http://sd.stardock.com/mike/apps/stardock_access.bat

save the file, right click it and select "Run as Administrator" if you're on Vista/Windows 7, just run it if you're on XP.  This may solve your issue.

Reason for Karma (Optional)
Successfully updated karma reason!
April 10, 2010 5:40:53 AM from Stardock Forums Stardock Forums

I'm having the same issue. The above file did not help

Running Win7 64-bit

Reason for Karma (Optional)
Successfully updated karma reason!
April 10, 2010 11:20:31 AM from WinCustomize Forums WinCustomize Forums

I was having the same problem (Win7 64bit). Stardock Support had me try numerous things, but nothing worked. After more than 2 weeks of trying one thing after another, SD Support gave up.

Eventually, I found the default background hidden away in System32\oobe\info\backgrounds. Changed the name to backgroundDefault.jpg.bak, and LogonStudio starting working.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
April 10, 2010 11:28:44 AM from WinCustomize Forums WinCustomize Forums

You'll have to change your nick, Koasati.... looks like "the lost" became "the found". 

 

Reason for Karma (Optional)
Successfully updated karma reason!
April 10, 2010 2:39:32 PM from WinCustomize Forums WinCustomize Forums

Quoting DrJBHL,
You'll have to change your nick, Koasati.... looks like "the lost" became "the found". 

 

Wish I had a dollar for each person scratching their head over that statement.

Reason for Karma (Optional)
Successfully updated karma reason!
April 12, 2010 6:16:10 PM from Stardock Forums Stardock Forums

Wish I had a dollar for each person scratching their head over that statement.

I'll admit I had to Google it...

Reason for Karma (Optional)
Successfully updated karma reason!
May 2, 2010 11:07:23 AM from WinCustomize Forums WinCustomize Forums

Hello,

I too have problems applying LogonStudio files. I can create my own logons using my own backrounds - applying works. But I can't apply downloaded LS-files. Tried to rename the backround.bmp in the system32/oobe folder, but "Trusted Installer" won't let me. Use of the above mentionend stardock-access_bat or verifying the installation via impulse and running an update didn't help either. Any idea what I could do about this? Oh, here's my system: Win7 Pro, 64-bit, 4GB Ram, Intel Quad Core.

Thank You!

Reason for Karma (Optional)
Successfully updated karma reason!
May 5, 2010 6:10:28 PM from Stardock Forums Stardock Forums

When you try to apply a downloaded theme what happens?  Does it give an error or does it just simply not apply?

Reason for Karma (Optional)
Successfully updated karma reason!
May 12, 2010 2:19:07 PM from WinCustomize Forums WinCustomize Forums

Hello,

it simply doesn't apply. What happens is that the default logon screen is "highlighted" when I choose a skin (from the "built-in logon screens" list) and click apply. But the logon screen won't change. If I create a screen of my own which then appears in the "my logon screens" list I can apply it from there. All the downloaded screens which are saved to the C\Programs (x86)\Stardock\Object Desktop\Logon Studio\Default Logons directory won't appear in the skin list of Logon Studio either. Should I save the Logon Screens to a different directory? And where are my selfmade Logons saved to, because it's not the above mentioned directory.

Thanks for any suggestions!

Reason for Karma (Optional)
Successfully updated karma reason!
May 13, 2010 5:54:58 PM from Stardock Forums Stardock Forums

This will usually be caused by security apps preventing the change, or not having sufficient privileges to access C:\Windows\System32.  Try disabling security apps, and make sure you can navigate to System32.

Reason for Karma (Optional)
Successfully updated karma reason!
May 30, 2010 7:09:53 AM from WinCustomize Forums WinCustomize Forums

@Shirley,

I took ownership of the original Windows-background file and renamed it. Now I can apply screens from the "Built-in logon screens" list in Logon Studio as well as my own screens. But I still can't apply screens located in the DefaultLogons folder (the one in the Logon Studio program folder). Where are the built-in logonon screens located? Maybe it workes to safe all downloaded logon screens to that location?

Thanks!

Reason for Karma (Optional)
Successfully updated karma reason!
May 30, 2010 7:59:39 AM from WinCustomize Forums WinCustomize Forums

Where are the built-in logonon screens located?

Almost everything I've installed looks like they go to Program Files/Stardock/ObjectDesktop/LogonStudio/Default Logons.

I do find a few in C:\ProgramData\Stardock\LogonStudio Vista\Logons and the Windows default is also located in C:\ProgramData\Stardock\LogonStudio Vista

I hope this helps.

Reason for Karma (Optional)
Successfully updated karma reason!
June 6, 2010 11:30:02 AM from WinCustomize Forums WinCustomize Forums

@Wizard1956

Yes, thank you, I somehow didn't think about checking the ProgramData Folder. It still doesn't work with LogonStudio Files, but since I can make my own... and any wallpaper I'm putting  into the C:\ProgramData\Stardock\LogonStudio Vista folder will be in the built-in logon screens list as well, I think, so I can live with that.

Thanks for everyone's help and suggestions!

Reason for Karma (Optional)
Successfully updated karma reason!
June 6, 2010 12:02:48 PM from WinCustomize Forums WinCustomize Forums

I'm glad you got it sorted out,  or at least found a workaround that is usable to you.

 I'd hate to do without LogonStudio, I use it on Vista 32 and Win7 64 and don't even remember what the defaults look like.

Reason for Karma (Optional)
Successfully updated karma reason!
June 11, 2010 9:09:04 PM from WinCustomize Forums WinCustomize Forums

I have two laptops in one it works great but in the other it shows the window logon and say locked can you please help me i have tried everything

Reason for Karma (Optional)
Successfully updated karma reason!
August 11, 2010 3:07:12 AM from Stardock Forums Stardock Forums

One workaround that works on 32bit, (Not sure about64bit) is to find someone with a working version. Have them send you the contents of their working folder. Delete all the files in the LogonStudio folder that you have now and copy the new files into Logon Studio. It should now work. I have similar probs running the defaults and couldn't make any Logons. I found this out when Vista crashed and I had to resort to XP. I could make Vista logons on my XP but just could, run them and see my work as it would display and had to have a tester.

Reason for Karma (Optional)
Successfully updated karma reason!
August 11, 2010 4:05:30 PM from Stardock Forums Stardock Forums

thanks your info worked great pass it on to others i had same issue i found that windows system 32\oobe\info\backrounds file and changed the name to backroundsdefault.jpg.bak and bam it's working again make sure you have administer rights to change files

Reason for Karma (Optional)
Successfully updated karma reason!
September 19, 2010 8:22:11 PM from Stardock Forums Stardock Forums

Quoting Koasati,
I was having the same problem (Win7 64bit). Stardock Support had me try numerous things, but nothing worked. After more than 2 weeks of trying one thing after another, SD Support gave up.

Eventually, I found the default background hidden away in System32\oobe\info\backgrounds. Changed the name to backgroundDefault.jpg.bak, and LogonStudio starting working.

 

I was having same problem (Dell Laptop, Win7 64bit) and this fix corrected the problem. It had been working until I double clicked on 'Windows Default by Microsoft' below screen listing My Logons. That is how the problem was created in my instance. Thanks for the fix. Love the program.

Reason for Karma (Optional)
Successfully updated karma reason!
January 16, 2011 12:43:54 PM from Stardock Forums Stardock Forums

changing the name of my file in windows/system32/oobe/info/backgrounds - to backgrounddefault.jpg.bak  worked for me - i had the same problem -

 

thanks Koasati!

Reason for Karma (Optional)
Successfully updated karma reason!
January 22, 2011 2:30:38 PM from WinCustomize Forums WinCustomize Forums

I have had the same problem with WIN7 Ultimate.  No Problem on a desktop running WIN7 Pro.

 

I have spent too many hours, downloading too many useless Freeware "Tweak" Apps .... Then I thought .... Why not look on the Wincustomize Forums???

 

5 Minutes to find Koasati's solution .... Which ..... WORKS!!!

 

Thanks!!! 

Reason for Karma (Optional)
Successfully updated karma reason!
March 3, 2011 2:17:24 AM from WinCustomize Forums WinCustomize Forums

Thanks for all the help, the windows/system32/oobe/info/backgrounds/backroundsdefault.jpg to backgrounddefault.jpg.bak
is what worked for me as well.

backroundsdefault.jpg <--- This-to-This---> backroundsdefault.jpg.bak


Reason for Karma (Optional)
Successfully updated karma reason!
March 27, 2011 3:26:01 AM from Stardock Forums Stardock Forums

Koasati is a genius! The fix was so simple it seemed too easy. Thanks .. i was going nuts now it works fine

Reason for Karma (Optional)
Successfully updated karma reason!
November 26, 2011 2:00:54 PM from Stardock Forums Stardock Forums

How and where can i change  windows/system32/oobe/info/backgrounds/backroundsdefault.jpg to backgrounddefault.jpg.bak
plz help (koasati) 


Reason for Karma (Optional)
Successfully updated karma reason!
November 26, 2011 2:16:06 PM from Stardock Forums Stardock Forums

oh never mind i got it worked thxxxxxxxxxxxxxxxx (koasati)

 

Reason for Karma (Optional)
Successfully updated karma reason!
January 1, 2012 11:42:11 AM from Stardock Forums Stardock Forums

Quoting Koasati,
I was having the same problem (Win7 64bit). Stardock Support had me try numerous things, but nothing worked. After more than 2 weeks of trying one thing after another, SD Support gave up.

Eventually, I found the default background hidden away in System32\oobe\info\backgrounds. Changed the name to backgroundDefault.jpg.bak, and LogonStudio starting working.

 

Sweet! I've been reinstalling programs after a recent hard drive failure, and LogonStudio would not work. Then I remembered I had to change something the last time. But what? Came here, did a search, and helped myself.   

Then I hurt my arm, patting myself on the back................   

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000640   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.