IconPackager 5 Beta Bug reports

By on June 25, 2009 12:54:40 PM from WinCustomize Forums WinCustomize Forums External Link

ZubaZ

Join Date 11/2001
+817

The new IconPackager beta has been released.  This build focuses on working with Windows 7 (and maintaining functionality in Vista and XP).

Known issues:

  • The live folders preview for the default icons don't show the folders
  • No Padlock Icon support

Post anything that looks odd.  Make sure to give us system information like your OS (including 32 or 64 bit), and if it's hard to explain (or even if it isn't) a screenshot.

36 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
June 25, 2009 5:58:36 PM from WinCustomize Forums WinCustomize Forums

Downloads Library icon not changed.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 12:25:52 AM from WinCustomize Forums WinCustomize Forums

Works as announced.   Even better than IP 4 on 64bit, just to add.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 12:27:43 AM from WinCustomize Forums WinCustomize Forums

I could have Sworn it was listed as IP 7 earlier.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
June 26, 2009 12:41:33 AM from WinCustomize Forums WinCustomize Forums

I could have Sworn it was listed as IP 7 earlier.

Me too...took me awhile to figure it out...  

Works better on Windows 7 64-bit than IP 4 did on 32-bit Vista.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 12:57:08 AM from WinCustomize Forums WinCustomize Forums

So far, it's working fine on Vista 32, Vista 64, Windows 7 32, and Windows 7 64.  Note that it's pretty clear under all four OSs that Icon Packages apply MUCH faster than they did before.  8)

Keeping an eye out for that old live folders migration issue on Vista 64 to see if anything in this new version addressed that...    

 

Tested with the mighty Marathon IP.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 4:02:55 AM from WinCustomize Forums WinCustomize Forums

I have IP 5 installed on Win 7 x64/Vista x64 and have an issue with not all of the installed packages showing their previews in the selection pane.... about 40% or so, meaning that if I can't remember what a package looks like I have to load by means of trial and error to get the desired one/look.  The previews of these packages do not show in the recolouring pane, either, which makes the task somewhat difficult/nigh impossible.

Some of the preview-less IP's include: 3d Metal by THEAVMAN; Alpha 2 by mrScope (his other Alpha sets do): Azenis by JJYing; Carbon-ite by Ross Fairbanks; Conspiracy by J Aroche; Dreamweaver by Skinhit... and others.

Phenom II x4 920

8gb DDR2 800 Ram

Nvidia 9800GT w/ latest drivers (185.85)

Gigabyte GA-MA-770-DS3

Win 7 Ultimate - build 7100.

Vista Home Premium - build 6100.

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 4:46:38 AM from WinCustomize Forums WinCustomize Forums

bmetelsky, do you mean the normal Downloads folder? There is no Downloads Library on Windows7. Have you tried manually changing the Downloads folder within IP?

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 4:47:10 AM from WinCustomize Forums WinCustomize Forums

Excalpius, what Live Folders migration issue are you referring to?

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 4:51:47 AM from WinCustomize Forums WinCustomize Forums

starkers, can you possibly post a screen shot showing exactly what is being displayed? Or email it to bharper@stardock.com

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 7:02:56 AM from WinCustomize Forums WinCustomize Forums

Bagginz, 

My posts here summarize what I've been seeing in Vista 64 over many threads. 

http://forums.wincustomize.com/352139/#2207871

I hope this helps you guys narrow things down for this Windows 7 version, since I think the 64 bit version of 7 is going to be HUGE now...

Thanks.

:}

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 7:09:15 AM from WinCustomize Forums WinCustomize Forums

Quoting bagginz,
bmetelsky, do you mean the normal Downloads folder? There is no Downloads Library on Windows7. Have you tried manually changing the Downloads folder within IP?

 

 

I'll email you a screenshot of what I mean. I am running W7 64-bit and do have a downloads library. Within the library I have a "Bill's Downloads" folder which I am able to change manually. I cannot change the icon for the "Downloads Library" - there is no option to do that when I right click on the icon.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 7:22:17 AM from WinCustomize Forums WinCustomize Forums

I guess I can show it here as well:

[URL=http://img155.imageshack.us/i/downloadslibrary.png/][/URL]

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 8:44:17 AM from WinCustomize Forums WinCustomize Forums

bmetelsky, did you create a downloads library yourself?  I don't have a download folder by default but when I create a new library, it is unskinned and unskinnable too.

http://screencast.com/t/VjW2TwQFpZh

Nice catch, we'll be addressing that in a future build.

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 10:00:16 AM from WinCustomize Forums WinCustomize Forums

Starkers, I hate to ask the simple questions, but did you reboot after installing and did the problem persist?

I failed to replicate your problem in Win7 32 or Vista 64 with Dreamweaver ip

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 10:51:26 AM from WinCustomize Forums WinCustomize Forums

starkers, can you possibly post a screen shot showing exactly what is being displayed?

Yes, this first shows the missing IP previews in the main window....

... and here is one of the 'Recolor Package' window... with missing previews.

Starkers, I hate to ask the simple questions, but did you reboot after installing and did the problem persist?

I failed to replicate your problem in Win7 32 or Vista 64 with Dreamweaver ip

Yup, did a reboot after installing IP 5 via Impulse in both Vista x64 and Win 7 x64.  System has been rebooted into each OS again prior to screen shot.. issue persists in each.  However this issue did not exist is Vista x64 with IP 4, though I can not say if this was the case in Win 7 as IP 4 would not install... Impulse recorded the error it was incompatible with the OS.

Hope this and the screenies will help resolve the issue.

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
June 26, 2009 6:52:50 PM from WinCustomize Forums WinCustomize Forums

bmetelsky, did you create a downloads library yourself? I don't have a download folder by default but when I create a new library, it is unskinned and unskinnable too.

Yes, that is what I did.

Nice to know it will be addressed in a future build.

 

Reason for Karma (Optional)
Successfully updated karma reason!
July 2, 2009 12:21:37 AM from WinCustomize Forums WinCustomize Forums

*Bump*

Zubs, any more news on the missing previews?

Reason for Karma (Optional)
Successfully updated karma reason!
July 15, 2009 10:50:38 AM from WinCustomize Forums WinCustomize Forums

Saw this craziness this morning. Using the Aero Midnight IP.

Reason for Karma (Optional)
Successfully updated karma reason!
August 6, 2009 9:26:05 PM from WinCustomize Forums WinCustomize Forums

Is anyone having a problem with icon recolouring?  Like it does not work?

Reason for Karma (Optional)
Successfully updated karma reason!
August 7, 2009 3:18:48 AM from WinCustomize Forums WinCustomize Forums

Is anyone having a problem with icon recolouring? Like it does not work?

I have no issue with recolouring... works fine for me.

I'm still missing the main window and recolouring icon previews with some sets, though... which is a major issue when I can't see the results of recolouring alterations.  A fix/explanation would be nice.

Reason for Karma (Optional)
Successfully updated karma reason!
August 7, 2009 9:18:34 AM from WinCustomize Forums WinCustomize Forums

I have no issue with recolouring... works fine for me.

 

Hmmmmmm , odd then, because when I recolour the preview reflects the changes I've made just fine, but when I apply the icons nothing changes.

Reason for Karma (Optional)
Successfully updated karma reason!
November 11, 2009 2:35:05 PM from WinCustomize Forums WinCustomize Forums

having problem with beta ver. 4.98[b].028. Updated to this version when released and lost icons in object dock plus ver. 190 Plus Build 535u when using flyout menus. Not all icons are lost. system icons are fine, just program icons are generic(blank).

please advise

Reason for Karma (Optional)
Successfully updated karma reason!
November 11, 2009 6:11:33 PM from WinCustomize Forums WinCustomize Forums

Quoting Mirsguy,
Saw this craziness this morning. Using the Aero Midnight IP.

 

I know that's an old post but now that I've upgraded to Windows 7 I'm getting a similar issue for the Live Folder(Data) folders in almost every package where it puts the assigned icon but then also puts the Live Folder (Front) in front of it.

Reason for Karma (Optional)
Successfully updated karma reason!
November 11, 2009 6:59:13 PM from WinCustomize Forums WinCustomize Forums

I know that's an old post but now that I've upgraded to Windows 7 I'm getting a similar issue for the Live Folder(Data) folders in almost every package where it puts the assigned icon but then also puts the Live Folder (Front) in front of it.

Yeah, I upgraded to Win 7 x64 and I'm still missing previews with some IP sets, as in Vista x64... latest IP edition.

Reason for Karma (Optional)
Successfully updated karma reason!
November 11, 2009 9:43:50 PM from WinCustomize Forums WinCustomize Forums

the problem only occured when update to this version of icon packager, strangely enough, when I install the first beta, it was numbered ver. 5.01 and worked great. for some reason, impulse said 4.98 was an update and then everything turned bad. and I am using W7 ulitimate 64. as far as live folders are concerned, it the icon set does not include them, you have to specify which ones to use.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000516   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.