Broken Startmenu Images?

A fix for this would be appreciated.

By on March 18, 2009 6:44:52 AM from WinCustomize Forums WinCustomize Forums

WebGizmos

Join Date 09/2003
+684

This is what happens on various skins after opening the startmenu and then clicking the desktop. The latest skins this has happend on has been "Tigris" by Tiggz and the latest subscriber skin "Space." Any ideas or fixes for this would be appreciated. I've deleted the WB4 references in the skin folder which has been suggested but that has not worked.

38 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 11:46:18 AM from WinCustomize Forums WinCustomize Forums

That sure doesn't look like how Mike intented the skin to look, Giz 

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 12:59:36 PM from WinCustomize Forums WinCustomize Forums

Wow. Great skin, 2of3.  . No more gløgg for you!

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 8:22:58 PM from WinCustomize Forums WinCustomize Forums

That sure doesn't look like how Mike intented the skin to look, Giz

Ya think? I'm sure he didn't Tim but this has been a problem for some time now and I've posted it several times before with no answers to it. I was told to post it here and now we'll see what happens.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
March 18, 2009 8:27:28 PM from WinCustomize Forums WinCustomize Forums

Yeah, I saw the other post. Sorry I can't shed some light on it

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 8:44:19 PM from WinCustomize Forums WinCustomize Forums

Looks like a driver issue I used to have with a Sony laptop (WBv5). Did the problem correspond to updated video drivers?

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 8:52:50 PM from WinCustomize Forums WinCustomize Forums

It may not help with this particular problem,but have you tried running Advanced Windows Care?  Link The system optimizer is very good. I have used it to correct problems on several machines,including my mothers.Her IE7  and  control panel would freeze up to the point it was unusable. I swear by it now. 

It has some other very useful features also,and is worth the price(free).You can always look at the problems it finds and decide what to let it repair,but it has never gone wrong for me.Give it a try.

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 9:04:28 PM from WinCustomize Forums WinCustomize Forums

The thing is...it only does it on certain skins and older skins work just fine. I would think if it was a driver issue it would happen on all skins. Who knows. And yes I have AWC and run it on ocassion. My pc works great and this is about the only problem I have.

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 9:11:42 PM from WinCustomize Forums WinCustomize Forums

gizmos, i'd /msg wblinds on irc if i was you. i've always had great luck when dealing directly with neil.

Reason for Karma (Optional)
Successfully updated karma reason!
March 18, 2009 10:26:56 PM from WinCustomize Forums WinCustomize Forums

I'll try that iwas!

Reason for Karma (Optional)
Successfully updated karma reason!
March 19, 2009 5:13:56 AM from WinCustomize Forums WinCustomize Forums

The thing is...it only does it on certain skins and older skins work just fine. I would think if it was a driver issue it would happen on all skins. Who knows. And yes I have AWC and run it on ocassion. My pc works great and this is about the only problem I have.

because old skins startmenu using bmp, that kind of problem only come from tga start menu.
if logoff & relogin doesnt fix it then: 1. update driver or 2. buy a new graphic card.

Reason for Karma (Optional)
Successfully updated karma reason!
March 19, 2009 6:30:50 AM from WinCustomize Forums WinCustomize Forums

if logoff & relogin doesnt fix it then: 1. update driver or 2. buy a new graphic card.

Already did all of that.

Reason for Karma (Optional)
Successfully updated karma reason!
March 19, 2009 11:12:27 PM from WinCustomize Forums WinCustomize Forums

uninstall wb, delete whatever left in your C:\Program Files\Stardock\Object Desktop\WindowBlinds manually. if you use other custo apps such as windowsfx, glass2k etc, try disable them all from automatic startup, then reboot, reinstall wb via impulse, reboot. lets see if it works

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 12:25:28 AM from WinCustomize Forums WinCustomize Forums

Reverted back to Version 6.30 and the broken startmenu thing "seems" to be fixed. But when I installed the "Outer Limits" skin it cuts off the top of the start button now. If it ain't one thing it's another. Oh well. Not gonna worry about it now unless a Dev has a better solution or explanation.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 3:03:07 AM from WinCustomize Forums WinCustomize Forums

sometimes i need to click the apply button twice if start menu or taskbar doesnt look right

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 5:25:39 AM from WinCustomize Forums WinCustomize Forums

Yeah...I've had to do that as well. Sometimes the taskbar wouldn't load right or something else...but that usually did the trick. But these broken startmenus and now disappearing top half of startbuttons is a pain.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 8:35:25 AM from WinCustomize Forums WinCustomize Forums

I don't get why SD Support hasn't seen this thread and stepped in....they usually cruise the threads and this one has been around long enough w/o any sort of resolution by us amateurs.

WG...I really wish I knew enough to help.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 8:59:33 AM from WinCustomize Forums WinCustomize Forums

Guess they don't like me anymore.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 9:00:53 AM from WinCustomize Forums WinCustomize Forums

I think....... a space rocket crashed into your start menu................ could happen!

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 9:09:44 AM from WinCustomize Forums WinCustomize Forums

Went on irc looking to get you some help. They all said, "WebGizmos?" who's he? 

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 12:33:32 PM from WinCustomize Forums WinCustomize Forums

 

But when I installed the "Outer Limits" skin it cuts off the top of the start button now.

because vstyler made the start button 14 frames & start button glow 5 frames. if he made start button glow 14 frames, it wont cut off the top of the start button when you mouse over/press the button

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 2:57:39 PM from WinCustomize Forums WinCustomize Forums

I think John built outer limit before the last WB/sks update where animating the startbutton glow just became possible.......you may be on to something there, 1nsomn1ac.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 7:14:25 PM from WinCustomize Forums WinCustomize Forums

Well guys...with version 6.30 everything seems to be working now...so it has something to do with 6.40 thats breaking things...at least for me it is.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 8:07:20 PM from WinCustomize Forums WinCustomize Forums

I'm glad you got it working,WG. At least now you have the problem narrowed down to  version 6.4. That will make troubleshooting easier for support. The best case scenario is the next update to 6.5 will correct it.

Reason for Karma (Optional)
Successfully updated karma reason!
March 20, 2009 8:12:17 PM from Stardock Forums Stardock Forums

WebGizmos: What kind of system stats are we looking at here?  Have you tried going back to 6.4 since reverting?  If so, did the issue reappear?  Has it been working solidly on 6.3 for you?

I'd like to try and repro on a similarly spec'd machine.

Reason for Karma (Optional)
Successfully updated karma reason!
March 21, 2009 12:19:41 PM from WinCustomize Forums WinCustomize Forums

Let's try this again. Last post went "Egads!" Shirley....you have a pm!

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000594   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.