Bootskin XP Animation Question

Progress Bar Not Displaying

By on February 28, 2009 3:26:15 AM from WinCustomize Forums WinCustomize Forums

hallv5

Join Date 04/2008
+26

Have an older computer running XP Home SP3, 1GB Ram, 256meg Vid, Vid supports per pixel and transparency. 

Everything seems to run fine except (and isn't there always an 'except' with computers?) Bootskins. 

Bootskin progress bar animation does not appear.  Bootskins work fine on my other two computers (pretty much the same setup), but not on this one. 

Anyone have any ideas of what switches I might not have thrown?  Or of what the problem might be?

 

3 Replies +1
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
February 28, 2009 3:30:14 AM from WinCustomize Forums WinCustomize Forums

Probably a bios issue so not much you can do but maybe try some of the alternate versions of bootskinXP.

Reason for Karma (Optional)
Successfully updated karma reason!
September 17, 2009 3:21:26 PM from WinCustomize Forums WinCustomize Forums

This happens on all skins, or some?

Reason for Karma (Optional)
Successfully updated karma reason!
February 23, 2010 7:34:29 AM from WinCustomize Forums WinCustomize Forums

esto es una mentira, dicen que es gratis, te logas y despues de bajarte algunas aplicaciones , te lo bloquean

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000125   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.