Impulsively Tired

all I was was to be animated

By on November 2, 2008 12:25:58 PM from WinCustomize Forums WinCustomize Forums

Bichur

Join Date 10/2003
+253

So....

I made (or.. apparently tried to make) a post last night on the Impulse Forums.... can't find it anywhere.

I don't know if it's because:

 

1) the forums have been going 'BOOM' quite a bit this weekend (at least for me).

or

2) TrendMicro doesn't like IMPULSEivness:

 

 

Going to the Impulse forums using Impulse or any browser... I'm bombarded with warnings...

 

I had read for the animations on the Halloween skin I needed 6.30.100

SDC shows I have 6.30.099 with no update available

Impulse shows I have 6.30.099 with no update available

Impulse's Dock says there's an update - which is not available using the dock apparently

 

The question(s) I had posted included:

 

1) what version of netframework is needed for Impulse? Currently I have NFW 1.1 & 2.0... but I don't know if I need 3.0 or 3.5 & whether it can be installed alongside the other 2 or does one, the other or both need to be removed.

2) how can you tell if Impulse is updating itself with no status bar?

3) why does Impulse keep popping out a message telling me it's decided to work offline since it can't connect to the servers, yet I can use Impulse to go to the forums, chat, etc (at least chat doesn't give me warnings)

4) why does Impulse always say I'm not logged in?

5) how can I get it to log in?  I tried to manually log in using the change my log in procedures but it can't connect to the servers

6) I have earthlink dialup w/accelerator - TrendMicro 2007 w/firewall - proxy is set to localhost 8080 which seems to work on everything else (SDC included)

7) will WB6.30.100 ever be available on SDC?  I have no probs with SDC - it opens and IDs updates within a minute

 

 

I'm willing to work with Impulse, but dammit Capn uh dunna think uh ken hold er

 

 

 

 

98 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 1:20:17 PM from WinCustomize Forums WinCustomize Forums

but dammit Capn uh dunna think uh ken hold er

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 1:39:39 PM from WinCustomize Forums WinCustomize Forums

Have you tried contacting your AV software company yet and asking them why their product has these issues?

It sounds like your AV setup is blocking Impulse.

To the best of my knowledge you need the Net Framework through 2.0 and all updates.  Net 3.0 and 3.5 aren't needed.

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 2:20:20 PM from WinCustomize Forums WinCustomize Forums

Trend has a rep. That said, if you want to try (and have 2 days for dial up download- 48MB) un-install Impulse. Re-boot. Download/save/install:  http://storage.stardock.com/files/Impulse_setup_full.exe  Disable Trend during install to allow IE access changes.

NET Framework 2.0 Service Pack 1 is correct.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
November 2, 2008 2:52:28 PM from WinCustomize Forums WinCustomize Forums

Quoting BigDogBigFeet,
Have you tried contacting your AV software company yet and asking them why their product has these issues?

It sounds like your AV setup is blocking Impulse.

To the best of my knowledge you need the Net Framework through 2.0 and all updates.  Net 3.0 and 3.5 aren't needed.

 

Hey BDBF

No, not yet - I guessed on false positive - just posted the info in case maybe it had to do with scripts & ads

seems like it's only blocking part of Impuluse - since I can get into some of the areas

 

2.0 I got

 

 

Quoting yrag,
Trend has a rep. That said, if you want to try (and have 2 days for dial up download- 48MB) un-install Impulse. Re-boot. Download/save/install:  http://storage.stardock.com/files/Impulse_setup_full.exe  Disable Trend during install to allow IE access changes.

NET Framework 2.0 Service Pack 1 is correct.

 

Hey Yragamuffin

 

Seems I forgot the mention the 2-3 days downloading the full 49,486kb version - finished it 11/1/2008 18:04

So 1st I'll try the uninstall, reboot, reinstall with AV off...

 

Service Pack 1, I got's also... which brought back long old memories of 1.0 & 1.1.... you'da thunk MS would have told me instead of spending all the time getting me to uninstall and reinstall both of them, huh.

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 3:44:00 PM from Stardock Forums Stardock Forums

Service Pack 1, I got's also... which brought back long old memories of 1.0 & 1.1.... you'da thunk MS would have told me instead of spending all the time getting me to uninstall and reinstall both of them, huh.

 

Since when has MS told anyone anything of importance??? I mean, come on, if it has to do with efficiancy of a system, they would be the last to know anyway. Case of left hand not letting right hand know what is going on......LOL

 

(my apologies if I have offened anyone with the truth )

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 5:45:25 PM from WinCustomize Forums WinCustomize Forums

Uninstalled Impulse, rebooted

turned off TM av and firewall -

reinstalled, rebooted

had explore.exe hangups due to Bill's screaming messages warning my shit's turned off....

got it all straighted out and turned on.

 

Opend Impulse....

 

No change

Impulse shows not logged in

Right click on Wb and refresh gets: Could not connect to servers. Working in offline mode

Right click on WB and verify gets - Not installed correctly look for application update, which at that point the right panel says I have 6.30.099 and 6.30.095 is available

 

No matter what I right click on and 'verify' - it always says it's not installed correctly and to look for an update

 

trying to manualy log in gets - Server not responding, check your internet connection

 

gone into TM and manually added Impulse, Mini, Dock to allow

 

restarted Impulse = no change

tried the dock = clicked on WB - activation window came up - closed that, WB config came up - checked settings and I now see:  WindowBlinds has not been activated correctly on this PC.  Please activate it from SDC.

Apparently even WB can tell Impulse ain't right

wow... a whole 30 secs to open SDC and re-activate WB

 

Back to Impulse.... what the ?  Impulse has encounter and error and must close,  Send error report?

sure, why not?

oops... There was an error while submitting the error log. Please try again. LogException Web Service method name is not valid.

try again, and again, and again, and again and give up.

Hmmm... using the ' don't tell so we can't ask button ' works

 

Impulse restarts and.... voila... still not logged in, still wants to work offline, I still can't find an option to tell it to work online

 

tried the faq - didn't help

 

and now SDC decides I should know my ODNT account has one day left before it expires.... it's just keeps getting better and better

 

 

 

 

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 5:55:47 PM from WinCustomize Forums WinCustomize Forums

It's probably something to do with the way you have your internet connection setup.  Specifically what I'm not sure but, could it be this proxy set to 8080?

I used to have earthlink dialup also and Impulse worked for me back then.  Might be your firewall, have you tried re-activating the standard windows firewall yet?

Have you tried Diagnose internet connection problems in Impulse.  Click on the ? in upper right.  Also have you looked at the error log yet?

Have you sent in an email to support yet detailing the problems you're having?

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 6:25:22 PM from WinCustomize Forums WinCustomize Forums

All I wanted was to see the start panel animations on the Halloween skin

after I downloaded it and it didn't work, I found this: http://forums.wincustomize.com/327252/page/2/#1906850

 

I know I saw a post that said I needed 6.30.100 which was/is only available on Impulse and they didn't know if/when it would be pushed out to SDC.

So I went looking for that post to verify and came across this: http://forums.wincustomize.com/327252/page/3/#1909180 which also says there's needs to be an update - (subsequent posts on that thread say they rec'd the update)

 

 

 

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 6:44:25 PM from WinCustomize Forums WinCustomize Forums

Quoting BigDogBigFeet,
It's probably something to do with the way you have your internet connection setup.  Specifically what I'm not sure but, could it be this proxy set to 8080?

I used to have earthlink dialup also and Impulse worked for me back then.  Might be your firewall, have you tried re-activating the standard windows firewall yet?

Have you tried Diagnose internet connection problems in Impulse.  Click on the ? in upper right.  Also have you looked at the error log yet?

Have you sent in an email to support yet detailing the problems you're having?

 

the 8080 I believe is EL's standard - works with everything else on my system - I can use Impulse to browser forums, chat, etc it just won't log in or update

turning off TM firewall in favor of MS' has no effect

Impulse was working when I had it installed before, but I uninstalled it since at that time there was no way to stop if from autoupdating the entire internet, which slowed all other browsing to a dead crawl

No, haven't sent anything to support yet

 

diagnosis =

**Resolving dl1.impulsedriven.com**
38.98.152.152

**Resolving stardock.cachefly.net**
205.234.175.175

**Retrieving from dl1.impulsedriven.com**
Success!

**Proxy information**
Using custom proxy settings
localhost:8080

**Checking Service: BITS**
Service is running

**Checking Service: EventSystem**
Service is running

**Checking Service: RpcSs**
Service is running

**Checking Service: DcomLaunch**
Service is running

**Attempting BITS download**
Downloaded OK, testing contents
ERROR: File is empty

 

 

error log:

 

-- [11/2/2008 3:36:54 PM] ----------------------------------------------------
Context:    GetNetworks
Message:    Error deserializing networks.xml
Build #:    272
Exception:    Unable to generate a temporary class (result=1).
error CS1583: 'c:\Documents and Settings\Owner\Local Settings\Temp\CSC34.tmp' is not a valid Win32 resource file

Stack Trace:
   at System.Xml.Serialization.Compiler.Compile(Assembly parent, String ns, XmlSerializerCompilerParameters xmlParameters, Evidence evidence)
   at System.Xml.Serialization.TempAssembly.GenerateAssembly(XmlMapping[] xmlMappings, Type[] types, String defaultNamespace, Evidence evidence, XmlSerializerCompilerParameters parameters, Assembly assembly, Hashtable assemblies)
   at System.Xml.Serialization.TempAssembly..ctor(XmlMapping[] xmlMappings, Type[] types, String defaultNamespace, String location, Evidence evidence)
   at System.Xml.Serialization.XmlSerializer.GenerateTempAssembly(XmlMapping xmlMapping, Type type, String defaultNamespace)
   at System.Xml.Serialization.XmlSerializer..ctor(Type type, String defaultNamespace)
   at System.Xml.Serialization.XmlSerializer..ctor(Type type)
   at Stardock.Central.Common.ObjectSerializer.Deserialize(Type type, Stream stream)
   at Stardock.Central.Common.ObjectSerializer.DeserializeFromPath(Type type, String path)
   at Stardock.Central.Common.Utils.GetNetworks()



-- [11/2/2008 4:08:29 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:11:17 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:13:18 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Finishing Validating Account
Message:    Error parsing the XML from the webservice
Build #:    272



-- [11/2/2008 4:17:12 PM] ----------------------------------------------------
Context:    Could not log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Finishing Validating Account
Message:    Error parsing the XML from the webservice
Build #:    272



-- [11/2/2008 4:17:53 PM] ----------------------------------------------------
Context:    Could not log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:18:28 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:23:19 PM] ----------------------------------------------------
Context:    Finishing Validating Account
Message:    Error parsing the XML from the webservice
Build #:    272



-- [11/2/2008 4:23:20 PM] ----------------------------------------------------
Context:    Could not log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:24:44 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:26:11 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:31:11 PM] ----------------------------------------------------
Context:    Program Error
Message:   
Build #:    272
Exception:    Exception has been thrown by the target of an invocation.
Inner Exception:    Exception has been thrown by the target of an invocation.
Stack Trace:
   at System.RuntimeMethodHandle._InvokeMethodFast(Object target, Object[] arguments, SignatureStruct& sig, MethodAttributes methodAttributes, RuntimeTypeHandle typeOwner)
   at System.RuntimeMethodHandle.InvokeMethodFast(Object target, Object[] arguments, Signature sig, MethodAttributes methodAttributes, RuntimeTypeHandle typeOwner)
   at System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture, Boolean skipVisibilityChecks)
   at System.Delegate.DynamicInvokeImpl(Object[] args)
   at System.Delegate.DynamicInvoke(Object[] args)
   at p.z(Object A_0, MouseEventArgs A_1, Boolean& A_2)
   at ew.a(Object A_0, MouseEventArgs A_1)
   at System.Windows.Forms.MouseEventHandler.Invoke(Object sender, MouseEventArgs e)
   at System.Windows.Forms.Control.OnMouseClick(MouseEventArgs e)
   at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   at System.Windows.Forms.ContainerControl.WndProc(Message& m)
   at System.Windows.Forms.Form.WndProc(Message& m)
   at Stardock.Central.Client.SDCWindow.WndProc(Message& m)
   at Stardock.Central.Client.SDCSpecialFrame.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
Stack Trace (inner):
   at System.RuntimeMethodHandle._InvokeMethodFast(Object target, Object[] arguments, SignatureStruct& sig, MethodAttributes methodAttributes, RuntimeTypeHandle typeOwner)
   at System.RuntimeMethodHandle.InvokeMethodFast(Object target, Object[] arguments, Signature sig, MethodAttributes methodAttributes, RuntimeTypeHandle typeOwner)
   at System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture, Boolean skipVisibilityChecks)
   at System.Delegate.DynamicInvokeImpl(Object[] args)
   at System.Delegate.DynamicInvoke(Object[] args)
   at p.z(Object A_0, MouseEventArgs A_1, Boolean& A_2)
   at p.b(Object A_0, MouseEventArgs A_1, Boolean& A_2)



-- [11/2/2008 4:33:40 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:39:51 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Flag: False
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 2nd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Impulse: ValidateAccount 3rd try
Message:    The remote server returned an error: (500) Internal Server Error.
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Finishing Validating Account
Message:    Error parsing the XML from the webservice
Build #:    272



-- [11/2/2008 4:39:55 PM] ----------------------------------------------------
Context:    Could not log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:40:02 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:40:08 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:    Server not responding, please check your internet connection.



-- [11/2/2008 4:40:36 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Data
Build #:    272



-- [11/2/2008 4:40:36 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Flag: True
Build #:    272



-- [11/2/2008 4:41:26 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:41:46 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Data
Build #:    272



-- [11/2/2008 4:41:46 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Flag: True
Build #:    272



-- [11/2/2008 4:41:51 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:42:01 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:42:07 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:42:18 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Flag: False
Build #:    272



-- [11/2/2008 4:42:51 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:43:39 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 4:44:26 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Data
Build #:    272



-- [11/2/2008 4:44:26 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Flag: True
Build #:    272



-- [11/2/2008 4:44:51 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 5:02:21 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 5:03:42 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 5:29:51 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 5:30:15 PM] ----------------------------------------------------
Context:    BITS Manager
Message:    Using Custom Proxy Address: localhost, 8080
Build #:    272



-- [11/2/2008 5:32:43 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Data
Build #:    272



-- [11/2/2008 5:32:43 PM] ----------------------------------------------------
Context:    General
Message:    Impulse: Saving Proxy Flag: True
Build #:    272



-- [11/2/2008 5:33:03 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   



-- [11/2/2008 5:34:29 PM] ----------------------------------------------------
Context:    Could not connect to servers to log in:
Message:    Please log in
Build #:    272
Exception:   

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 6:58:13 PM from WinCustomize Forums WinCustomize Forums

submitted to esupport

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:02:41 PM from WinCustomize Forums WinCustomize Forums

**Attempting BITS download**
Downloaded OK, testing contents
ERROR: File is empty

This is the only problem showing in your Diagnose network connection problems.  I'd like to know what's showing in your network preferences.

Stardock Orb -> Preferences -> Advanced Settings Connection.  You should make sure Use new downloading mechanism is checked and I think you are going to have to tell Impulse about your custom Proxy setting here also.  How you set up Impulse for a custom Proxy I'm not sure but, I'm thinking that's where your hanging up.

If you can't get it set up right on your own try support@stardock.com and let them know what's going on reference this thread of course.  I'll bet they can get it working.

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:04:55 PM from WinCustomize Forums WinCustomize Forums

auto reply rec'd

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:08:39 PM from WinCustomize Forums WinCustomize Forums

Give me a minute to digest that...... 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:08:41 PM from WinCustomize Forums WinCustomize Forums

Quoting BigDogBigFeet,

**Attempting BITS download**
Downloaded OK, testing contents
ERROR: File is empty
This is the only problem showing in your Diagnose network connection problems.  I'd like to know what's showing in your network preferences.

Stardock Orb -> Preferences -> Advanced Settings Connection.  You should make sure Use new downloading mechanism is checked and I think you are going to have to tell Impulse about your custom Proxy setting here also.  How you set up Impulse for a custom Proxy I'm not sure but, I'm thinking that's where your hanging up.

If you can't get it set up right on your own try support@stardock.com and let them know what's going on reference this thread of course.  I'll bet they can get it working.

 

I've had use custom proxy checked and unchecked

I've had use new dowloading mechanism checked and unchecked

I've used every combination of the 2 being either checked or unchecked

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:10:11 PM from WinCustomize Forums WinCustomize Forums

Quoting yrag,
Give me a minute to digest that...... 

 

take your time Yrag... I gotta run into town and back...

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:22:32 PM from WinCustomize Forums WinCustomize Forums

Good.....running should alleviate all that pent-up anxiety. When you get back, don't change anything else or we'll never figure this out...

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 7:30:47 PM from WinCustomize Forums WinCustomize Forums

Well Bichur whatever the problem is it's beyond my skills to solve.  yrag might find it.  He knows his way around these sorts of problems a lot more than most that's for sure.  So, if you want to give yrag a go at it while you wait for support it can't hurt.

Anyway good luck Bichur!  I'm sure you'll be a happy Impulse camper before long. 

It's gotten pretty reliable at updating.  You might want to check into its archiving abilities.  I don't use them and a couple of months back they were lacking but now they might be working 100% also.  Just not sure.  I know you use that feature and I didn't want you to run into any surprises there.  So ask about that as well.

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 8:37:26 PM from WinCustomize Forums WinCustomize Forums

Quoting yrag,
Good.....running should alleviate all that pent-up anxiety. When you get back, don't change anything else or we'll never figure this out...

 

 

I'm back and I touched nothing....

 

Quoting BigDogBigFeet,
Well Bichur whatever the problem is it's beyond my skills to solve.  yrag might find it.  He knows his way around these sorts of problems a lot more than most that's for sure.  So, if you want to give yrag a go at it while you wait for support it can't hurt.

Anyway good luck Bichur!  I'm sure you'll be a happy Impulse camper before long. 

It's gotten pretty reliable at updating.  You might want to check into its archiving abilities.  I don't use them and a couple of months back they were lacking but now they might be working 100% also.  Just not sure.  I know you use that feature and I didn't want you to run into any surprises there.  So ask about that as well.

 

yeah, I like archiving to move to disk for later - much easier on dialup than redownloading...

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 8:45:43 PM from WinCustomize Forums WinCustomize Forums

The error logs show a server side problem. However, the problems noted prior to that indicate the problem is with you.

Notably:

LogException Web Service method name is not valid.

had explore.exe hangups

While the Stardock servers' performance and reliability are, for a lack of a better word, atrocious, since no one else has chimed in of a similar problem (at least tonight), I'll go with the latter.

After you try each of the following and attempt to run Impulse without success, return original settings and move on to the next.

Let's first eliminate the obvious: Start/ Run: type: sfc /scannow

If this is an Intel, boot into bios and look for: X D technology setting. You may not have it, but if you do, disable it. Save and boot. 

If the setting is not there; Control Panel/ System/ Advanced/ Performance/ Settings. Check: Turn on DEP for all programs and services except for those I select. Exclude Impulse. Re-boot.
 
The one thing that would produce both sides of the error equation is if your NET 1 & 2 were corrupted. Particularly, since this just started happening. That said, try the easy stuff before you immerse yourself in that project. Do not re-install it or anything else until we've exhausted all other avenues. 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 9:11:59 PM from WinCustomize Forums WinCustomize Forums

Let's first eliminate the obvious: Start/ Run: type: sfc /scannow

 

this I can do...

 

starting now....

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 9:15:44 PM from WinCustomize Forums WinCustomize Forums

Its a neat animation, dont know if its worth all this.

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 9:25:42 PM from WinCustomize Forums WinCustomize Forums

Com 'on John......the fun is in the hunt..........

"The thrill of victory and the agony of defeat" and all that shit.

 

...I still think that skier is lying dead at the bottom of the ramp.......

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 9:34:49 PM from WinCustomize Forums WinCustomize Forums

sfc /scannow bout 85% done

 

If this is an Intel, boot into bios and look for: X D technology setting. You may not have it, but if you do, disable it. Save and boot.

 

and if it's not intel?

 

 

 

 

 

and if I've never booted to bios?

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 9:38:02 PM from WinCustomize Forums WinCustomize Forums

lol One of the most replayed "ski jumps" of all time.  I think he survived it.  That's why it was played so much to pay for all the medical expenses the poor guy then had to suffer with.

Reason for Karma (Optional)
Successfully updated karma reason!
November 2, 2008 9:38:30 PM from WinCustomize Forums WinCustomize Forums

scannow done... now what?

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000563   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.