DesktopX doesn't start with windows

By on October 19, 2008 11:39:03 PM from Stardock Forums Stardock Forums

Pachisito

Join Date 10/2008
0

Hello I'm new and I'm having a problem. I downloaded the trial version of DesktopX and after that I purchased it. I uninstalled the trial version and installed the 3.5 runtime version but it doesn't load any of my desktops when windows starts. I have Vista Home Premium with SP1. I checked the box that says run automatically when windows start but it won't load with windows. How can I solve this problem? I have an HP laptop and I have my downloaded desktops in "program files\stardock\desktopx\themes". Thanks.

15 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
October 20, 2008 12:40:07 AM from WinCustomize Forums WinCustomize Forums

Hi Pachisto! Add a shorcut in the start folder. It's in C\User\username\AppData\roaming\Microsoft\Windows\SatrtMenu\Programs\Start  this a translation of my french laptop ( a HP too ), I'm not sure you can paste this directory to find the folder.

bye

 

Reason for Karma (Optional)
Successfully updated karma reason!
October 20, 2008 3:04:05 PM from Stardock Forums Stardock Forums

Quoting philmar83,
Hi Pachisto! Add a shorcut in the start folder. It's in C\User\username\AppData\roaming\Microsoft\Windows\SatrtMenu\Programs\Start  this a translation of my french laptop ( a HP too ), I'm not sure you can paste this directory to find the folder.

bye

 

Thanks for your help and well, I tried to do that but the program has the same problem, re-installed it but it keeps doing the same thing it just don't start. It bothers me to load a desktop manually every time I start my computer. I have WindowBlinds 6.3 and it works fine. Also every time I try to save the current desktop it seems to save it but when I look for it is not in the folder "themes" and I save it there. Anyone can help me? please.

Reason for Karma (Optional)
Successfully updated karma reason!
October 21, 2008 12:50:23 AM from WinCustomize Forums WinCustomize Forums

Load up DesktopX Builder.  Click on Configure DesktopX either in the Helper widget or by right clicking the DesktopX Builder icon in the system tray.  Next click on the preferences tab and check the Run automatically when Windows starts preference.  Finally, click on Apply on lower right of the Configuration panel.

As to saving your desktops when you make changes use the save as option again in the Helper widget or by right clicking the DesktopX Builder icon in the system tray to set the file path and file name of the desktop you wish to save.

Get to know the DesktopX Configuration Panel.  There are manu useful items that are set there.

Reason for Karma (Optional)
Successfully updated karma reason!
Sign Up or Login and this ad disappears!
There are many great features available to you once you register. Sign Up for a free account and browse the forums without ads.
October 21, 2008 4:32:07 AM from WinCustomize Forums WinCustomize Forums

Next click on the preferences tab and check the Run automatically when Windows starts preference. Finally, click on Apply on lower right of the Configuration panel.

he already did it

pachisito

I checked the box that says run automatically when windows start but it won't load with windows

 

 

Reason for Karma (Optional)
Successfully updated karma reason!
October 21, 2008 6:21:28 AM from WinCustomize Forums WinCustomize Forums

he already did it

Did he apply it correctly(by clicking on apply in the properties tab)?  Did he save his theme correctly?

Finally, click on Apply on lower right of the Configuration panel

This in particular is a step that is sometimes overlooked for setting the DesktopX autoload preference.

The method of setting DesktopX preferences to autoload at startup(and clicking apply) is how DesktopX autoloads.  If that is not working on his computer then he needs to submit a ticket to support.

I wanted to make sure he had tried all of the steps in the process before recommending he submit a ticket to support.

Reason for Karma (Optional)
Successfully updated karma reason!
October 21, 2008 3:42:37 PM from Stardock Forums Stardock Forums

Hey guys thanks for your help.

bigdogbigfeet: I did what you say by clicking on apply, but I noticed that you told me to load desktopx builder and I have purchased the desktopx client version : (   Do you think that's maybe the problem? I re-installed desktopx but it didn't fix the problem and now I'm about to re-install it again to see if this can solve this issue. But I maybe consider to send a ticket to support. I will tell you if I succed this time. Thanks a lot.

Reason for Karma (Optional)
Successfully updated karma reason!
October 21, 2008 4:01:03 PM from WinCustomize Forums WinCustomize Forums

Hi Pachisito-

Ya since you also mentioned saving themes and I do most of my DesktopX stuff in Builder that's why I used it as an example.  It works exactly the same in Client mode.  The way DesktopX sets itself to autostart requires it to modify your startup and if that's not working on your pc I'm thinking DesktopX is being blocked by a security feature or application on your Vista.  You probably should start a ticket with support@stardock.com.  Send them all relevant info including OS and SP level and in this case all security software you have installed.  I'm not sure if the UAC blocks this feature in DesktopX but, it might.

Reason for Karma (Optional)
Successfully updated karma reason!
October 22, 2008 12:11:11 AM from Stardock Forums Stardock Forums

That's all for now, I tried everything but nothing worked, my DesktopX has the same problem : ( I'm going to contact with support so they can tell me what to do. Thanks for your help.

Reason for Karma (Optional)
Successfully updated karma reason!
December 14, 2008 1:07:55 PM from WinCustomize Forums WinCustomize Forums

I have the same start up, or non-start up problems with DX.  Have tried all suggestions listed.  I wonder if the executable has to be "Run as Administrator"..... will try that out and report back.

Reason for Karma (Optional)
Successfully updated karma reason!
December 31, 2008 9:15:58 PM from WinCustomize Forums WinCustomize Forums

Yeah, didn't change anything... back to the investigation

 

Reason for Karma (Optional)
Successfully updated karma reason!
January 7, 2009 12:20:27 AM from Stardock Forums Stardock Forums

Hey

 

Have you figured out how to solve thi? I'm runnin vista sp1 too and have same prob.

Gettin desktop builder to start at startup is easy enough by shortcutting to startup folder but still have to load themes manualy.

Hoped you or someone else here have figured it out before I harrass support.

 

Thanks

Greg

Reason for Karma (Optional)
Successfully updated karma reason!
March 3, 2010 5:57:06 PM from Stardock Forums Stardock Forums

Hi there .. I have found a way to *VIRTUALLY* do exactly what you want.

 

Read below ..

Reason for Karma (Optional)
Successfully updated karma reason!
March 3, 2010 6:03:00 PM from Stardock Forums Stardock Forums

1)  Click on the start button

2)  Click on 'all programs'

3)  Right click on 'startup'

4)  Click 'open'

5)  Now LEAVE THIS WINDOW ALONE and in a seperate window find the name of your theme.  It is PROBABLY easiest to open DesktopX and click on 'Load desktop' but importantly DO NOT double click on the desktop you've been creating

6)  Drag the desktop you have been creating from there, into the startup window we made earlier

7)  Thats it!  Ensure that these files are 'associated' with desktopx.  This is the middle tick of the 'desktopx builder' preferences - make sure it is ticked and 'apply' is hit.

 

You see rather than opening desktopx builder with some kind of parameter specifying which desktop you are after, I am simply putting the DESKTOP FILE NOT THE BUILDER PROGRAM into the startup and then letting the OS think 'aaah - this file is associated with DesktopX builder' and loads that up with the desktop you want.  EXACTLY THE SAME as if you put a microsoft document into the startup it automatically knows to load 'Word', if you get me.

 

 

The LAST bit of the jigsaw is when you boot it will say 'Do you want to save desktop before loading 'whatever.desktopx' and you just click 'no'.  I'm working on a way to disable this dialog box now for 100% solving your problem ...

Reason for Karma (Optional)
Successfully updated karma reason!
February 25, 2011 7:16:26 PM from WinCustomize Forums WinCustomize Forums

I got the same problem and i solved like you discribed it, but in the prevision of changes in my theme, i only put a shortcut link to my theme in the startup folder.

Reason for Karma (Optional)
Successfully updated karma reason!
February 25, 2011 7:48:25 PM from WinCustomize Forums WinCustomize Forums

This post is going on 1 year between comments.  

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000781   Page Render Time:

Home | About | Privacy | Upload Guidelines | Terms of Service | Help
WinCustomize © 2014 Stardock Corporation. All Rights Reserved.